Here is How I got MySims Racing & IJ Staff of Kings Working

Discussion in 'Wii - Hacking' started by Millionaire2K, Jun 10, 2009.

  1. Millionaire2K
    OP

    Millionaire2K Member

    Newcomer
    47
    0
    Mar 14, 2009
    United States
    Norristown PA
    [​IMG]

    I was having the problem where both games would freeze with a green or black screen. After much testing the following worked.

    Fisrt My Wii is on 4.0u Via Waninkoko.
    I use the USB Loader GX
    I have Rev 468
    I installed cIOS38_rev13 (not B) all others failed to load both games.

    IJ Staff of kings loads right up!

    MySims Racing you need to enable the "002 fix" in the games settings.

    The first time I loaded MySims I gut stuck with Green screen. I restarted My Wii and it worked every time since. If you try to load covers into the loader the game will not load next time you try. You must restart the Wii.


    Now the info above is in no way a guide. But This is what I did and it works.

    ENJOY MySims [​IMG]

    IJSOK [​IMG]
     


  2. SleepyPrince

    SleepyPrince GBAtemp Regular

    Member
    173
    0
    Aug 9, 2007
    Hong Kong
    great, it works for me
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
  4. lou_weed

    lou_weed GBAtemp Regular

    Member
    232
    0
    Mar 11, 2008
    Iceland
    well i got IJ working , so thanks a lot ...
    but ,
    i get a lot of strange noises while playing , does anyone get them too ?
     
  5. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    i cant get it to work stuck on green screen, also diabloik original sin green screens as well
     
  6. MickeyBlue

    MickeyBlue GBAtemp Regular

    Member
    103
    0
    Oct 21, 2008
    Belgium
    My Sims Racing does not work on Wii 3.2E (Whit Rev10 & Rev13b) you have an idea?
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
  8. unsane

    unsane Newbie

    Newcomer
    1
    0
    Apr 21, 2009
    3.2E cIOS38_rev13 GX loader latest build

    IJ works with 002 fix

    MSR works with 002 fix

    Thanks for the info Millionaire2K
     
  9. joe90

    joe90 Advanced Member

    Newcomer
    93
    0
    May 14, 2006
    What ios do you need to get Fate of Atlantis to load, i just get rebooted to the wii menu..

    using IOSr13 (not b) and SoftCHip r99, on 4.o
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Try Remove 002 option off and Fake IOS Version on. On cIOS13a that should work.
     
  11. nuke888

    nuke888 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2006
    United States
    I am trying with cios rev13b 4.0E waninoko.
    On wad installed Gx loader 468 and dol 488
    but Indiana Jones has just a black screen @ boot [​IMG]
    Is there a wad installable of Gx Loader 488 ?
     
  12. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    699
    6
    Jun 24, 2003
    Latest version of USBLoader_GX and rev13.

    If I turn 002 Fix on then Indiana Jones goes to a green screen
    If I turn 002 Fix off then I get the blue 002 error screen.

    Maybe r488.dol is the problem ... I'll try r468 which should give me the same setup as millionaire2k
     
  13. nuke888

    nuke888 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2006
    United States
    I am trying with cios rev13b 4.0E waninoko.
    On wad installed Gx loader 468 and dol 488
    but Indiana Jones has just a black screen @ boot [​IMG]
    Is there a wad installable of Gx Loader 488 ?
     
  14. loopguy

    loopguy GBAtemp Regular

    Member
    229
    0
    Mar 19, 2007
    Gambia, The
    use cios rev13a with 002 fix enabled
    http://www.mediafire.com/?hoqz1mykljh
     
  15. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    699
    6
    Jun 24, 2003
    that didn't work for me with the latest version of usbloader_gx but did work with an older version.
     
  16. nuke888

    nuke888 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2006
    United States
    Are u sure it wont brick ? Since m on rev13b...
    And will it download of the web the rev13 ? Since always newest one is rev13b...
    Thanks

    P.S.

    Now its works thanks,Is there anyplace for the installable wad of GX Usbloader build 488 ?
     
  17. catnapped

    catnapped Member

    Newcomer
    27
    0
    Jan 22, 2008
    United States
    IJ still doesn't work right...quit to (game) menu after playing and it gets stuck on the "loading" screen.
     
  18. dexter222

    dexter222 GBAtemp Fan

    Member
    336
    1
    Apr 19, 2009
    United States
    Land of Fruits and Nuts
    I came across this fix too - it also works on Burger Island with 002 fix on (it froze the first time but played every time after) - I have the same setup you do.
     
  19. VashTS

    VashTS Beat it, son

    Member
    3,866
    690
    Mar 14, 2009
    United States
    Upstate NY
    Yeah 13a does the trick for burger island and mysims racing. anyone confirm this works on regular backup launcher gamma w/002 fix and cios36 rev7 and up? tested even though i knew it wouldn't work with old backup gamma and cios38 rev13a
     
  20. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    I'm gonna try this out when I get home.