Henkaku and games eventually running on a lower firmware

Discussion in 'PS Vita - Hacking & Homebrew' started by Spartk, Jul 24, 2017.

  1. Spartk
    OP

    Spartk Advanced Member

    Newcomer
    59
    13
    Jul 24, 2017
    Argentina
    Hi, just a little question. With henkaku we can still launch psstore and download our owned games or buy new ones just enabling the spoof service in the main options. Can we buy newest games (games lauched after firmware 3.60) and play them on firmware 3.60 or do they force to update vita's firmware without running? thanks!
     
  2. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    They will not boot if they require 3.61+ firmwares. Maybe the psvita can develope like the ps3 did and allow us to do this or to make cfws on higher firmwares, but for now its either have henkaku and play the japan releases as long as they boot up or update and buy the games... I will be staying on Henkaku for enso.
     
    MKKhanzo likes this.
  3. Spartk
    OP

    Spartk Advanced Member

    Newcomer
    59
    13
    Jul 24, 2017
    Argentina
    ok, so for now it's better to wait until we can edit a kind of param.sfo or put edited eboot.bin like on PS3. thank you!