Helping my friend hack his wii

Discussion in 'Wii - Hacking' started by girugamarc, Nov 20, 2009.

  1. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    He claims the option to install Bootmii as boot2 isn't there. I asked him what his serial number was and he said LU38(then some more numbers). I was confused. anyways. I want to tell him to install preloader. His wii is v3.4U

    what steps should he take before installing preloader?
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    go to his house and see for your self if he can't install to boot2 but if you want preloader you'll have to go up to 4.0 cause there's no hacks for 3.4
     
  3. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    OK. I had him update with Waninkoko's 4.0 installer

    and now I had him try and install preloader, but it says

    failed to get root current IOS(36 has the sakesign bug fix)
     
  4. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    you'll have to use dop ios to patch IOS36
     
  5. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    you need the fakesign bug to fix it.
     
  6. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    I'm afraid to do that because I think his wii is a newer model type because he couldn't install bootmii as boot2

    even though the serial number isn't LU64+

    Is IOS 36 rev 10 the one I'm looking for?
     
  7. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
  8. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    I'm surprised waninkokos firmware updater didn't brick him.
     
  9. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    I'm not. It was the 4.2 updater that had issues if I'm not mistaken. I've not seen the 4.0 updater brick anything.
     
  10. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    o.o

    why do you say that
     
  11. girugamarc
    OP

    girugamarc GBAtemp Fan

    Member
    329
    8
    Feb 14, 2009
    United States
    oh my god. my friend is so stupid. after ALL of that work he just told me he updated because nintendo sent him a message saying he should update

    I'm pissed right now. I even told him NOT TO UPDATE FROM NINTENDO

    that stuff took like 2 and a half hours because I was instructing him through AIM. omg
     
  12. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Updating to nintendo is the easiest way to update.

    It's even easier to modify 4.2 imo.