HELP!!!

Discussion in 'R4 DS' started by R-Unit 4, Mar 3, 2007.

  1. R-Unit 4
    OP

    R-Unit 4 GBAtemp Regular

    Member
    161
    0
    Jan 22, 2007
    When I put 3 dpg movies into my R4, when I booted it up...black screens came up with no letters...HELP!!!
     
  2. hevyhomie

    hevyhomie Member

    Newcomer
    44
    0
    Dec 22, 2006
    United States
    your r4 or your micro sd card is not broken(unless your micro sd is corrupted)
    that is all i wanted to say. [​IMG]
    you can look up on google or another search engine (maybe even gbatemp hopefully) on how to use Batch dpg.
     
  3. R-Unit 4
    OP

    R-Unit 4 GBAtemp Regular

    Member
    161
    0
    Jan 22, 2007
    no...When I boot it up...I havent even bypassed to the selection screen(THe Game, multimedia etc) it turns black.
    It recognises the SD though
     
  4. R-Unit 4
    OP

    R-Unit 4 GBAtemp Regular

    Member
    161
    0
    Jan 22, 2007
    could someone gimme links to a micro SD formatter?
     
  5. barry181091

    barry181091 Member

    Newcomer
    26
    0
    Oct 18, 2006
    Yes , I agree with the 1st post ... Your SD card or R4 is not broken ... Could be a flaw in the software.

    Barry.
     
  6. dbgtdob

    dbgtdob GBAtemp Advanced Fan

    Member
    588
    0
    Feb 14, 2007
    United States
    so your R4 is giving you black screens now as soon as it loads up? try removing 1 or 2 of the dpg video files and see maybe if thats teh problem.
     
  7. bobrules

    bobrules GBAtemp Advanced Maniac

    Member
    1,942
    2
    Apr 20, 2006
    Canada
    Toronto
    um i think your system does that automatically, in my computer right click the drive then select format.
     
  8. R-Unit 4
    OP

    R-Unit 4 GBAtemp Regular

    Member
    161
    0
    Jan 22, 2007
    won't work...I think DSo is the problem