Help!

Discussion in 'Wii - Console and Game Discussions' started by Mantis41, Jul 29, 2010.

Jul 29, 2010

Help! by Mantis41 at 4:15 PM (500 Views / 0 Likes) 0 replies

  1. Mantis41
    OP

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    USB loader lock-ups when playing Metroid Prime - Corruption.

    I decided to get back into Metroid Corruption today. I had only ever played up to the start of Bryyo and never played any further.

    The game has never locked up before but is now locking up in exactly the same place every time. The lockup occurs once I have opened the big door with the two dragon symbols and cleared the blockage. If I enter the conduit and roll to the right it is ok but, as soon as I roll to the left the game locks up in the same place with the music looping. (see pic below)

    [​IMG]

    I have scoured the internet and found many a post related to lock-ups and looping music but they never seem to occur in the exact same spot every time.

    I have tried the game in Wiiflow and GX both latest versions. I have run it under Wanin's v19, base 38 and 57, and Herme's base v5, base 38 and 57.

    I am not sure if it is my game image or the cIOS I am using. The only thing I haven’t tried yet is base 36 on one of the cIOS. I have updated my cIOS several times since I last played the game and I can not remember what version I used to run with the game.

    I am kind of thinking I have a corrupt image as it only does it in the one spot. What do you think?
     

Share This Page