help

Discussion in 'Wii - Hacking' started by ljenkins22, Mar 30, 2010.

  1. ljenkins22
    OP

    ljenkins22 Newbie

    Newcomer
    7
    0
    Mar 30, 2010
    hi all just bought a wii for my daughter, wich was jap and semi bricked aghhhhhh. i have managed to install the homebrew chanel and region changer which worked fine, now all in english and settings are back yay. my problem is when its in euro mode i cant play any games even pal ones, i think im on 3.4e if i change it back to jap i can play games? any ideas sorry in advance if this is really stupid.
     
  2. ljenkins22
    OP

    ljenkins22 Newbie

    Newcomer
    7
    0
    Mar 30, 2010
    thanks for the reply, i was reading the sticky and emailed for the update.zip in step 1 but have not recived it, do you know another way to get it?
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Check your spam filter to see if the autoreply got snagged by it.
     
  4. ljenkins22
    OP

    ljenkins22 Newbie

    Newcomer
    7
    0
    Mar 30, 2010
    spot on guys thanks very much, ill keep you updated.
     
  5. ljenkins22
    OP

    ljenkins22 Newbie

    Newcomer
    7
    0
    Mar 30, 2010
    just 1 last question, got the update.zip file thanks, as i said in previous post i got a jap wii, do i have to use the nstc-j file or can i use the euro 1, thanks again guys for the quick responses
     
  6. wilsoff

    wilsoff GBAtemp Regular

    Member
    292
    4
    Dec 29, 2008
    United States
    Semi brick is caused my region mismatch.

    As Deadly said make a nand backup first off

    I would use AnyRegion Changer to look at this. You can probably fix the semi brick by simply changing the settings:

    http://farm4.static.flickr.com/3221/310199..._98fc4c6900.jpg

    It should tell you what region you have installed. "Installed Region:"

    Then just change all of the options in the top half to match that and click "save". Save is half way down and locks in the settings above it, I missed that button the first few times I used it.

    Good luck.