Help with USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Godamit, Jul 4, 2011.

Jul 4, 2011

Help with USB Loader GX by Godamit at 8:46 AM (485 Views / 0 Likes) 2 replies

  1. Godamit
    OP

    Member Godamit GBAtemp Regular

    Joined:
    May 5, 2009
    Messages:
    130
    Country:
    Australia
    Hey guys, I finally decided to hack my Wii today and I did so following the softmod guide above. Now, I have followed all steps and all were successful, but now I'm trying to use this loader but am not sure how (possibly need extra things done to enable it properly).
    Right now I see the menu and have access to all options, but when I try to click on the game in the list nothing happens. Could somebody please help me out here? (I have searched for a little while, but had no luck finding a guide I could follow)

    So you know what I did exactly:
    - I followed the soft mod guide (as I already mentioned)
    - I placed the loader in my apps folder on my SD card and launched it from the HBC and here I am

    Thanks for any help.

    EDIT: Oops, realised I'm in a different section of the forum >.>
    I used the softmod guide under the "Hacking" section.

    EDIT2: Odd... Added a PAL region game to check and it loaded fine. Though I did enable the region-free EVERYTHING hack during the softmod.... :S
    (The games I tried previously were NTSC-U
     
  2. OmegaVesko

    Member OmegaVesko GBAtemp Regular

    Joined:
    Mar 28, 2011
    Messages:
    257
    Country:
    Yugoslavia
    So, absolutely nothing? Does it freeze, or does it just not do anything?
     
  3. Godamit
    OP

    Member Godamit GBAtemp Regular

    Joined:
    May 5, 2009
    Messages:
    130
    Country:
    Australia
    I edited my post. The problem was that the games I was previously trying were NTSC-U. Added a PAL game and it worked fine. Not sure what went wrong if the hack for region-free didn't exactly do it's job.

    But for the NTSC-U games, it just did nothing. No matter how many times I tried to select, it wouldn't accept it, everything else would continue to work though (no freeze).

    EDIT: Managed to solve my problem by using the USB Loader GX installer instead. my NTSC-U games load fine, no help is necessary [​IMG] (for now)

    EDIT2: Guess I could use some help now.
    I'm trying to install my Wii discs to my HDD but whenever I try it the process stalls at 0% and absolutely nothing is happening on screen (I can still move my cursor though). Is there anything specific necessary to enable this feature, or am I encountering an unexpected error?
    Any help would be appreciated.

    EDIT3: Ok nevermind, I tried again today and for some reason it decided to start working... Not sure what was happening yesterday.
     

Share This Page