Help with Updating Wii - Running 3.1U

Discussion in 'Wii - Hacking' started by alucard77, Sep 28, 2008.

  1. alucard77
    OP

    alucard77 GBAtemp Fan

    Member
    3
    Jul 20, 2006
    United States
    Hi All,

    I have been happy on 3.1u until megaman 9 was released. Now I would like to play it, but it does not work. So I was wondering the following.

    1- How can I update to 3.2u. I understand we are up to 3.3u
    2- If I do update to 3.2u, do my Trucha signed games still work. I have like 6 GH custom games currently, I would like to keep playing them if at all possible.

    Any help pointing to the proper apps would be greatly appreciated. I did searches, but did not find these answers, and I am sure others have the same questions.

    Thank You,
     
  2. trent_fox

    trent_fox GBAtemp Regular

    Member
    1
    Apr 4, 2007
    United States
    1.) Find and use the downgrader. Even though it's called downgrader, it'll let you pick whatever version you want installed (namely, 3.2U)

    2.) Trucha still works on 3.2U, so no worries.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice