Help with StartPatch 4.0 error message

Discussion in 'Wii - Hacking' started by bazamuffin, Jul 19, 2009.

  1. bazamuffin
    OP

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I've got an official 4.1E firmware from big N and Im trying to install StartPatch hacks. The only difference with 4.0 and 4.1 firmwares is the Wii Sports Resort bugfix, so I figure that this shouldn't affect StartPatch's operation. Ive tried running it through HBC but I keep getting an error message 'getting file size........error -4'. Ive read that you need older versions of IOS & IOS36 which I grabbed via DOPIOS but still no luck. Any suggestions folks?

    I should also add that Ive removed Preloader 0.29 dol, hacks and sysmenu APP with NandClean. Don't know if this has any bearing on this.
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    You figured wrong. You should have read the startpatch thread...with people posting their requests for the app to be updated for 4.1.
     
  3. bazamuffin
    OP

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    All snorted now. I was having probs with Preloader and attempted to use StartPatch. Got Preloader 0.29 working so all is good. Thanks for your help