Help with saves not working from Acekard2 ro Acekard 2i

Discussion in 'Acekard' started by yellowcoat, Dec 2, 2009.

  1. yellowcoat
    OP

    Newcomer yellowcoat Newbie

    Joined:
    Dec 2, 2009
    Messages:
    2
    Country:
    United States
    Hello. I'm new here :3

    I was wondering about getting some help. I just got a new Acekard 2i. The micro SD I had from my last acekard had my old saves on it, but when I try to use it on my Acekard 2i, It doesn't work. The games play, but it doesn't notice the save files or something. They're on there though. [​IMG]
    I dunno if they still work on my old acekard, I can't test it at the moment because I lent it to my boyfriend and I won't be able to try it for a few days or longer due to finals and him being super busy due to it.

    Do I just need to convert the saves to something else? Or what? am I just out of luck? I sure hope not [​IMG]

    Anyway, any help is gunna be super awesome, and Thanks in advance :3 I appreciate it
     
  2. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Go into System settings and change the save file type.

    Are you using the Official firmware or Akaio?
     
  3. yellowcoat
    OP

    Newcomer yellowcoat Newbie

    Joined:
    Dec 2, 2009
    Messages:
    2
    Country:
    United States
    I'm using akaio.

    Also, that fixed it! Thanks a ton. :3
    I would have been so sad without all my pokemon.. Lol.

    Guess that's all I needed though. Thanks again!!
     

Share This Page