Help with Rawdump 2.0

Discussion in 'Wii - Hacking' started by webyugioh, Jan 27, 2008.

Jan 27, 2008

Help with Rawdump 2.0 by webyugioh at 8:24 PM (1,515 Views / 0 Likes) 1 replies

  1. webyugioh
    OP

    Member webyugioh GBAtemp Advanced Fan

    Joined:
    Sep 17, 2007
    Messages:
    530
    Location:
    10KM East of Nowhere
    Country:
    Japan
    Hello all, I recently bought a
    HL-DT-ST-DVDROM GDR8082N0106 (a slim USB drive)
    And when I got it in the mail I tested it out with my LoZ:TP game and it worked fine with
    RawDump 2.0, dumped in 2.5 hours.
    Then when i was done i unpluged it and put it away.

    Now i borrowed some Wii games from my friend, and i plug it in to my Vista Desktop and it won't work.
    If i start up the program with the drive pluged in and the disk inside, it starts but showes only in the task manger.
    If i start it up with it pluged in but no disk in it, the program starts up fine, but as soon as i put the disk in the drive and press "start Dump" the program crashes.

    I then plugged the drive in to my laptop (with no disk in it), started up rawdump 2.0, then put the disc in the drive and clicked "start dump." So it's working now on my laptop, but it says it is going to take 3.5 hours now instead!

    Has anyone else experienced similar problems?
    Any one know what i am doing wrong?

    Thank you all for your help.

    EDIT: the laptop came up with a
    "Arithmetic operation resulted in an overflow"
    error.

    Now what?
     
  2. webyugioh
    OP

    Member webyugioh GBAtemp Advanced Fan

    Joined:
    Sep 17, 2007
    Messages:
    530
    Location:
    10KM East of Nowhere
    Country:
    Japan
    Can no one help me?

    Here is an update to my problem:
    When i connect the drive to me Desktop, it does not see the disc at all, but when i put it on my laptop it sees the disc as a DVD-ROM. I start RawDump but it just goes at like 55MB/Hour and then does the "Arithmetic operation resulted in an overflow" after like 2 hours.

    I looked at other sites and they said to make sure i had the latest .Net/ which i do, version 3.5 because i am on vista.
    They also tell me to switch it to PIO mode only but how does one do that?

    What i don't get is that it worked perfectly when i first got it,
    I plugged it in to my desktop and tested it withe LoZ:TP and it went perfectly in 2.5 hours.

    Can't someone please help me?!?!?!
     

Share This Page