Help with r4isdhc dual core white, the old one.

Discussion in '3DS - Flashcards & Custom Firmwares' started by [3DS]Mode, Jul 27, 2013.

  1. [3DS]Mode
    OP

    [3DS]Mode Newbie

    Newcomer
    3
    0
    Jul 27, 2013
    United States
    Futureland
    So, I bought some months ago a r4isdhc dual core white flashcart (not the one that has "new" logo on it) and now i need to find a way to make it work on my n3ds (fw: 5.0.11) or on my ndsi xl (fw: 1.45). If you know a way to make it work using any kernel, I would be grateful for your help.
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  3. [3DS]Mode
    OP

    [3DS]Mode Newbie

    Newcomer
    3
    0
    Jul 27, 2013
    United States
    Futureland
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  5. [3DS]Mode
    OP

    [3DS]Mode Newbie

    Newcomer
    3
    0
    Jul 27, 2013
    United States
    Futureland
    I need a working kernel first to update it, i can use nds lite from q friend to use a working kernel and update but i think the card is not playable on nds lite.
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Flash carts that work on the DSi/3DS (and are simply blocked due to outdated header/boot info) should still work fine on the DS/Lite.