Help with needed IOS's

Discussion in 'Wii - Hacking' started by Tux', Jul 9, 2009.

Jul 9, 2009

Help with needed IOS's by Tux' at 11:57 PM (567 Views / 0 Likes) 3 replies

  1. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Ok, so I got Guitar Hero World Tour, and I'm wondering which IOS's I need in order for everything to work in the game... I know this is a noob question, but please don't flame.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Run "Title Lister" and find the game ID, it will say wich IOS the game needs...!! [​IMG]
     
  3. WB3000

    Member WB3000 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    668
    Country:
    United States
    Boot the game through GeckoOS 1.9.1, and it will allow you to install the IOS you need.
     
  4. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Ok. So if I run it through Gecko, it'll install the necessary ios needed, ok. Thanks for helping WB3000 and Ether
     

Share This Page