Help with my Wiimote...

Discussion in 'Wii - Hardware, Devices and Utilities' started by Gifted1, Nov 3, 2007.

Nov 3, 2007

Help with my Wiimote... by Gifted1 at 6:09 AM (969 Views / 0 Likes) 6 replies

  1. Gifted1
    OP

    Member Gifted1 GBAtemp Fan

    Joined:
    Jul 26, 2006
    Messages:
    488
    Country:
    United States
    Ok, some reason my wiimote is acting up... or at least I THINK it's my wiimote. For some reason now when I point my wiimote to the sensor bar, the cursor on the screen is really shaky (like it hops all over the screen). The only way i can kind of fix it is bring the sensor closer to were I sit when i play my games. I never had a problem with it until yesterday. Even when i bring the sensor close to where I sit, the cursor on the screen is still a tiny bit shaky but it still annoys me a little. Everything use to be smooth. Any idea what the problem is?
     
  2. Osaka

    Member Osaka GBAtemp Advanced Fan

    Joined:
    May 25, 2007
    Messages:
    827
    Location:
    Ragol
    Country:
    United States
    is it literally jumping ALL over the screen? or just shaking within a small area? if its jumping ALL over the screen, then it might be broken (the sensor bar OR the wiiremote.) if its shaky in a small area, then its probably the sensor bar placement or the bar itself.

    one thing I can recommend that you do to tell which one it is is to try another wiiremote. if it does the same thing then its the bar, if it works fine then its the wii remote.
     
  3. robi

    Member robi GBAtemp Regular

    Joined:
    Nov 29, 2006
    Messages:
    264
    Location:
    Houston, TX
    Country:
    France
    make sure nothing is reflecting the IR light from the sensor bar. I have a small table with a glass top between my couch and TV and the cursor sometimes gets jittery
     
  4. Gifted1
    OP

    Member Gifted1 GBAtemp Fan

    Joined:
    Jul 26, 2006
    Messages:
    488
    Country:
    United States
    Thanks Guys.

    Osaka, yes it's jumping all over the screen. I did drop my sensor once but that was like a month ago and I didn't have a problem after that until just now. I only have 1 Wiimote but I'm gonna purchase another one when I go buy Mario Galaxy on release day then I will test it out and see if it does it on the new wiimote. Until then I guess I will just mess around with the sensitivity option in the wii settings and see if maybe that would work. Thanks for your help guys.
     
  5. pewpz

    Member pewpz GBAtemp Regular

    Joined:
    Dec 2, 2005
    Messages:
    132
    Location:
    NorCal
    Country:
    United States
  6. Taras

    Member Taras I'm Not Hating, I'm Just Sayin'

    Joined:
    Dec 10, 2005
    Messages:
    677
    Location:
    Boxcar #142, Santa Fe rail
    Country:
    United States
    Mine did that when I had it below the TV. When I put it on top, it stopped. There is also a system setting about the sensor bar (above or below the TV).
     
  7. Gifted1
    OP

    Member Gifted1 GBAtemp Fan

    Joined:
    Jul 26, 2006
    Messages:
    488
    Country:
    United States
    [​IMG] Oh shit. Thanks. Then I can use the gift card on a new wiimote. Thank you very much [​IMG]

    Taras thank you soooooo much. I switched it from bottom of TV to top (even though it's at neither) and it works now. My cursur doesnt shake anymore [​IMG] Thank you!
     

Share This Page