Help with my R4

Discussion in 'R4 DS' started by zappbranniganx, May 25, 2008.

  1. zappbranniganx
    OP

    zappbranniganx Newbie

    Newcomer
    7
    0
    Mar 21, 2008
    United States
    Watsonville, CA
    Well I've had my R4 for a while and it has never frozen on me or anything like that. A couple weeks ago my memory card broke, thus erasing all my data and stuff. I recently bought a new card and uploaded new games and firmware and thats where the problems started. My DS boots fine and the R4 does too. The problems occur when I play any game. It freezes on me when i play for about 10 minutes, hell my pokemon game doesn't even boot! Can anybody help me on solving this? I have a SanDisk 1 GB memory card if that helps....
     
  2. DarkSpace

    DarkSpace Custom member title

    Member
    551
    0
    Aug 23, 2007
    United States
    Try to format the card!
     
  3. ojsinnerz.

    ojsinnerz. Damned

    Member
    3,152
    7
    Oct 27, 2007
    Canada
    Canada
    Format it, and try it again. If it has the same result, try the micro sd on another R4, or any flashkart. If it works on the other flashkart, while it doesn't on the R4, it may be the R4's problem.
     
  4. Raestloz

    Raestloz GBATemp's Lone Wolf

    Member
    1,775
    1
    Feb 7, 2008
    Indonesia
    The World of Illusion
    Games not booting sometimes happens, hell, I can't even save cheat codes since it stopped in the end of the bar. Did your Pokemon really can't run after a few tries? Freezing is not a big deal, you can try re-eject your R4, maybe it will enhance the contact a bit