Help with MPlayer and USBLoader

Discussion in 'Wii - Hacking' started by misticknight, Jun 13, 2009.

Jun 13, 2009
  1. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    Hi, i've got 2 Partitions on my external HDD one for my USB loader (which works fine) and another i use for my computer, however i have some videos on it i wanted to watch on MPlayer but for some reason it wouldn't read the USB at all. is there anyway i can get it to read the other partition (i think its fat32) or am i stuck and need to use another external HDD or USB stick if i wanna use it for Mplayer??
     
  2. madtamski

    Member madtamski GBAtemp Fan

    Joined:
    Oct 15, 2008
    Messages:
    404
    Location:
    Glasgow, Scotland, UK
    Country:
    United Kingdom
    You're movie partition needs to be Fat32 and be 1st on the drive.
     
  3. ThaKillerKlown

    Member ThaKillerKlown GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    111
    Country:
    United States
    ...or use geexbox!
     
  4. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    thanks guys for the help, much appreciated.
     
  5. Midnightzak

    Member Midnightzak GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    176
    Country:
    United States
    I second this motion, Geexbox is awesome for movies!
     
  6. LexLuthor

    Member LexLuthor GBAtemp Regular

    Joined:
    Oct 8, 2007
    Messages:
    161
    Location:
    Southampton, UK
    Country:
    United Kingdom
    I dont mean to bitch (but now Im about too)

    Movie playing on the Wii could stand to be improved.
    MPlayer has a terrible HDD detection (nothing I do can get it to recognise either or my drives).
    Geexbox is ok. At least it reads the drive. Its still a bit screwy though.
    Controlling the menus with a Wiimote is iffy and the menu system is hardly intuitive.

    I'm great full for everything I get (I mean just being able to play video is amazing).
    I just feel the software could do with improving.
     
  7. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    well with mplayerce do you have the cIOS installed REQUIRED ? do you have USB in correct port?
     

Share This Page