Help with MicroSD?

Discussion in 'NDS - Flashcarts and Accessories' started by theredcucumber, Jun 17, 2007.

Jun 17, 2007

Help with MicroSD? by theredcucumber at 11:53 PM (412 Views / 0 Likes) 0 replies

  1. theredcucumber
    OP

    Newcomer theredcucumber Newbie

    Joined:
    Jun 17, 2007
    Messages:
    1
    Country:
    United States
    I received my R4DS yesterday from kaidomain.com! [​IMG]

    But my microSD would not let me play a game before it was busted. [​IMG]

    My friend had his own R4DS and let me borrow his 1gb Patriot microSD card. I had it read onto my computer and opened the driver, L:. I thought it would be empty, but it had a lot of folders and random data that was named with a bunch of random characters. There were only 4 megabytes of files, most of which looked like "PQAJF_14FHG" or some random junk like that. He said that he already reformatted it before he gave it to me. I put on the firmware, games, and a homebrew. First, I changed my theme and checked out moonshell. [​IMG] I had nothing into it, so I tried doing a soft reset. I'm a newb, so I think it was L + R + Start +...all the things I could punch at once. [​IMG] It said a bunch of junk so I just powered it off because I was lazy. Then, I wanted to try out my games folder. I opened it and ran this homebrew that I think that I patched correctly, called Phiadas.nds, a drawing app or something like that. It said game loading and after 10 seconds, the bar was blank still. I didn't want to wait and wanted to get straight to the games, so I just turned the power off my NDS and tried to turn it on again. What I found was a black screen that said "TF/SD card error". I was really confused [​IMG] and tried to put in my SD card into the computer again. It said that it needed to be formatted. I formatted it, but when it was done loading, it said that there was an error and that it could not be formatted.

    Then I let my brother have a go and he formatted it to FAT instead of FAT 32. It finally worked again, and I could open the folder. This time though, there was 8 mb in the SD card already. We tried to change it back to FAT 32 but the whole process was the same. Then we tried to change it back to regular FAT but it did not work. My brother downloaded software from the internet and tried to format it that way. It didn't work, I think it got worse in fact. [​IMG]

    Now, the microSD could no longer be read from the computer. I'm going to buy a 2gb Sandisk, any help so that I can get that Patriot 1gb working for my friend again? Is it just dead? Will a Sandisk have the same problem? Should I use FAT or FAT 32? What did I do wrong? Thanks, I really appreciate any help! [​IMG]
     

Share This Page