Help with Mario Kart GP on the Wii?

Discussion in 'Wii - Hacking' started by Dacvak, Jul 3, 2012.

Jul 3, 2012
  1. Dacvak
    OP

    Member Dacvak GBAtemp Regular

    Joined:
    Mar 14, 2006
    Messages:
    135
    Country:
    United States
    Usually I'm relatively on top of Wii modding, but about six months ago I was diagnosed with leukemia, and I've been in the hospital ever since. So I've been out of the modding scene for quite a while, and I'm finding that I forgot a lot of what I knew.

    Anyway, I recently discovered that you can play Mario Kart GP 1 & 2 on the Wii using Quadforce, DML, and Neogamma. However, with all of my effort, I can't seem to get it to work. Here's what I've done so far:

    Installed Quadforce v0.1 using Wad Manager 1.7
    Installed DML (I'm not positive on which version or download.)
    Installed the latest Neogamma.
    Dragged the Mario Kart GP folder onto sd:/games (The folder contains game.iso, sys folder > apploader.img, bi2.bin, boot.bin)

    Then I booted up Neogamma, switched to DML and search for gamecube games. It found something like "Sample Game" or something. I tried that. Black screen, and frozen.

    That's where I'm at. Any help would be incredibly appreciated.

    Thanks guys!
     
  2. rooskie54

    Member rooskie54 GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Install Quadforce again and then try loading from Neogamma. Installing DML would have replaced Quadforce. Both install as MIOS.
     
  3. Dacvak
    OP

    Member Dacvak GBAtemp Regular

    Joined:
    Mar 14, 2006
    Messages:
    135
    Country:
    United States
    I tried this. Now instead of freezing, the Wii simply shuts down when it goes to boot. I've even tried installing mios10.wad, and then Quadforce again to see if that would work. I've tried booting it with Neogamma, USB Loader GX, and CFG Loader Mod.

    No go so far. Any ideas?
     
  4. rooskie54

    Member rooskie54 GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Just reinstalled Quadforce (can't wait until there's some way around multiple cMIOS) and NeoGamma (beta 9 r56) didn't work for me either. Could have sworn that was what I used. Fix94's DML Booter did successfully boot both GP and GP2 though: http://code.google.com/p/dios-mios-booter/downloads/list It's not the most visually appealing loader in the world, but a loader that works is a loader that works.
     
  5. Dacvak
    OP

    Member Dacvak GBAtemp Regular

    Joined:
    Mar 14, 2006
    Messages:
    135
    Country:
    United States
    Do i need to install anything before trying DML Booter? I tried running that program, and I got the same result - the Wii simply shuts off after it tries to boot the game.
     
  6. rooskie54

    Member rooskie54 GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    Just Quadforce for the Mario Kart GPs. Is your SD card formatted FAT with 64k cluster size? If formatting to 64k cluster size doesn't work I'm not sure where to go from there.
     
  7. Dacvak
    OP

    Member Dacvak GBAtemp Regular

    Joined:
    Mar 14, 2006
    Messages:
    135
    Country:
    United States
    That did it!

    My SD card wasn't formatted to 64k clusters. Reformatted, and it works like a champ. Thanks!
     

Share This Page