Help With M3 Simply

Discussion in 'GBA - Flashing Hardware and Software' started by fatalend, Jul 25, 2007.

  1. fatalend
    OP

    fatalend Newbie

    Newcomer
    1
    Jul 25, 2007
    United States
    Oay so I'm really really new to this and I'm getting really annoyed after many many attempts to get this card to work. I hate the M3 Simply and a 2gb Sandisk MicroSD card. I did what the instructions said, format the SD card, copy the files onto the card and trying to boot it. It continually stays on the Loading screen. I really need help. Am I doing something wrong?

    Thanks in advance.
     
  2. PikaPika

    PikaPika GBAtemp Advanced Fan

    Member
    2
    Jul 25, 2006
    United States
    AZ
    Is the card made in japan or taiwan?
     
  3. fatalend
    OP

    fatalend Newbie

    Newcomer
    1
    Jul 25, 2007
    United States
    It's made in China.
     
  4. mikagami

    mikagami GBAtemp Fan

    Member
    3
    Jun 9, 2007
    United States
    You most likely have a defective M3 Simply. I would return it to the company you got it from for a replacement ASAP.
     
  5. Fat D

    Fat D GBAtemp Maniac

    Member
    3
    Nov 18, 2006
    Germany
    when that happened to me, I reinserted both cards (r4 and µsd) and it worked.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice