Help with latest Emunand and GW 3.6

Discussion in '3DS - Flashcards & Custom Firmwares' started by rickycoe123, Dec 27, 2015.

  1. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    2
    Jun 23, 2014
    Am I able to update my emunand with 3.6 GW?

    Ive had freezes and blackscreens in the past.. just wondering if its compatible if it works fine?
     
  2. osm70

    osm70 GBAtemp Maniac

    Member
    5
    Apr 17, 2011
    Czech Republic
    Old 3DS? Yes it works.
    New 3DS? No it won't work.
     
  3. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    2
    Jun 23, 2014
    perfect.. "Runs off to update Emunand for some smash dlcs" ;)

    TY!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice