Help with installing clean ios36 with DOP-Mii

Discussion in 'Wii - Hacking' started by DigitalDeviant, Jul 11, 2010.

  1. DigitalDeviant
    OP

    DigitalDeviant GBAtemp Addict

    Member
    2,002
    60
    Feb 14, 2010
    United States
    Solar Federation
    Hi can someone make a step by step mini tut for installing a fresh version of ios36 using DOP-Mii to fix HBC, thank you in advance.
     
  2. DarkMatterCore

    DarkMatterCore I like turtles.

    Member
    890
    199
    May 30, 2009
    Venezuela
    Cabimas, Zulia, Venezuela.
    Choose any IOS that has the fakesigning bug and is not the IOS 36 (IOS 249 or 250, maybe) -> Go to the "IOS, BC, MIOS" menu -> Search for the IOS 36 and install it using the + button -> If the application asks you if you wanna patch the IOS, just say no (press B) -> Enjoy.

    Wasn't that hard, lol. BTW, if you are using v12.1 (the beta one), change the IOS version to 3357. The new one isn't compatible with the HBC, AFAIK.
     
  3. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    Hmm. Just read the v12.1b and all it says is that installing the 4.3 SM (and IOS80, I guess?) is disabled (because it'll delete titleID's HAXX and JODI). Sounds like you still can install the 4.3 SM with v12.

    Either version will work fine in the HBC though. [​IMG]
     
  4. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Uhm, wut? I don't think so...as far as I know, everything in DOP-Mii is hardcoded, so, if something new comes out, the App itself has to be updated (to make it as safe as possible for those noobs, add a description, they even test the new IOS, etc.). Ergo, 4.3 can't be in v12, since this was released WAY before 4.3.

    Oh, and again, as far as I know, you can install IOS80 with v12.1. It doesn't do any harm, but it's pretty useless.
     
  5. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    Yep, sorry. Yeah, you can still install IOS80 me thinks.

    Anyway, I was mainly saying that Dop-Mii v12\12.1b will work in any HBC.

    Hang on, I mis read that. Sorry. You mean IOS36-64-v3607 isn't compatible with the HBC (which you can get from v12.1b), not that Dop-Mii isn't compatible with the HBC. And to get v3351 so the HBC will work.

    Oops...
     
  6. DarkMatterCore

    DarkMatterCore I like turtles.

    Member
    890
    199
    May 30, 2009
    Venezuela
    Cabimas, Zulia, Venezuela.
    Of course I meant that, [​IMG]. And well, that was a little typo on the version number. Nothing really to worry about.
     
  7. Parablank

    Parablank GBAtemp Regular

    Member
    204
    3
    Aug 30, 2008
    United States
    Michigan, United States
    Can't you just reinstall the Homebrew Channel? That's what I did, and it worked.
     
  8. DarkMatterCore

    DarkMatterCore I like turtles.

    Member
    890
    199
    May 30, 2009
    Venezuela
    Cabimas, Zulia, Venezuela.
    Well, that depends. If you just reinstall the channel, it will use a different IOS, so you should also reinstall BootMii as Boot2 (if available). If you don't, it won't be able to load HBC upon boot, because the IOS it calls to load the channel wouldn't be the same as the one needed by the reinstalled HBC. Anyway, I prefer the IOS reinstallation (less complications), [​IMG]. Correct me if I'm wrong.
     
  9. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    That's nonsence. Bootmii calls the TitleID of HBC and not the IOS so it doesn't matter if HBC will change the IOS it uses.