Help with Homebrew Channell and Snes9x

Discussion in 'Wii - Hacking' started by Arm73, Jun 25, 2008.

Jun 25, 2008
  1. Arm73
    OP

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    Hi,
    I'm sorry if this might have been asked again, but I've been searching the forums like crazy and I couldn't find a solution.
    I recently installed HBCbeta 8 (wwhich came complete with a few applications, included snes9x).
    Everything works fine, only snes9x does not load, instead I get the message "This is not a valid Wii application".
    I even tried with the latest build of snesgxr70beta, which boot fine if I load it trough the TP hack in the root of the SD card as boot.elf, however when I try to boot it trough the HBC it won't work!
    Can somebody help me,please ?
     
  2. stevey

    Newcomer stevey Member

    Joined:
    Jun 7, 2008
    Messages:
    14
    Country:
    United States
    Is it in root:/apps/snes9x/boot.elf?

    You might want to try a different unofficial version like LoPsT's Snes9x v.3.1.
     
  3. Monster On Strin

    Member Monster On Strin GBAtemp Fan

    Joined:
    Jun 19, 2008
    Messages:
    332
    Location:
    The other side of the internet
    Country:
    United States
    how is your sd card setup? does it have any other trouble loading other things?

    BTW you should use the lopst version I personally think its better
     
  4. Arm73
    OP

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    Thanks, I guess I will try a different version.
    Although all the files are placed in the right directories, included the snes9x\roms and snes9x\saves.
    It's strange that I'm the only one having this problem!
     

Share This Page