Help with GCOS...its not working

Discussion in 'Wii - Hacking' started by Dthruking, Apr 21, 2007.

Apr 21, 2007
  1. Dthruking
    OP

    Newcomer Dthruking Advanced Member

    Joined:
    Mar 28, 2007
    Messages:
    60
    Country:
    United States
    Hi ive been trying to do this for a few days now...it worked the first time but now it wont work:


    make-multiv3 and put that in a seperate folder then you take your game isos and put them in that folder...change them from .iso's to .gcm's (just by adding .gcm to the end of the name) then you click start run and type in cmd. then you type in: cd C:\ (wherever your make-multi and games are) make sure you put cd before that. then you type: make-multiv3.exe output.gcm USA game1.gcm game2.gcm game3.gcm.....and for however many games you have. make sure you put the exact names of the games in there...it will put the new .gcm in the same folder...make sure you go into that folder afterwards and change it back to .iso (delete the .gcm after the title). then open nero and burn the .iso

    i did all of that and it worked fine but now it wont go past the make-multiv3.exe output.gcm USA game1.gcm game2.gcm etc... it keeps saying my files are not found when they are actually right there


    someone please help me

    thanks

    Dthruking
     
  2. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    found your problem, you don't just add .gcm to the end. You delete .iso and replace that with .gcm
     
  3. Dthruking
    OP

    Newcomer Dthruking Advanced Member

    Joined:
    Mar 28, 2007
    Messages:
    60
    Country:
    United States
    i did that
     
  4. Jdbye

    Suspended Jdbye Always Remember 30/07/08

    Joined:
    May 10, 2006
    Messages:
    1,071
    Location:
    Norway
    Country:
    Norway
    It should work anyway as long as he has enabled the setting to show extensions for known file types, and as long as he enters in the name with the .iso.gcm ending in cmd.
     
  5. mustnap

    Member mustnap GBAtemp Regular

    Joined:
    Mar 13, 2007
    Messages:
    181
    Country:
    United States
  6. niklasnyfiken

    Member niklasnyfiken GBAtemp Regular

    Joined:
    Aug 9, 2006
    Messages:
    235
    Country:
    Switzerland
    Type

    dir

    in that directory and show us the output.
     
  7. DarkElf101

    Newcomer DarkElf101 Member

    Joined:
    Aug 19, 2006
    Messages:
    42
    Country:
    United States
    I had this problem I didnt have that option to show extensions and everytime I made the iso to .gcm when I went to make the multi it would say file not found because it was still iso not .gcm. Thanks for posting this it works now
     
  8. Jdbye

    Suspended Jdbye Always Remember 30/07/08

    Joined:
    May 10, 2006
    Messages:
    1,071
    Location:
    Norway
    Country:
    Norway
    I kinda mentioned the "hide extensions for known file types" option already, lol.
     

Share This Page