Help with gc backup

Discussion in 'Wii - Backup Loaders' started by patogarza93, Sep 29, 2010.

Sep 29, 2010

Help with gc backup by patogarza93 at 11:35 PM (822 Views / 0 Likes) 4 replies

  1. patogarza93
    OP

    Newcomer patogarza93 Newbie

    Joined:
    Sep 28, 2010
    Messages:
    9
    Country:
    United States
    ok so i couldnt install mIOS because i had to install some cIOS for the mIOS installer to work (damn, this is complicated).
    Finally i managed to install the cIOS and the mIOS, so i was hoping that would fix the problem i had (when trying to run a game, the screen went green and then my wii would reset) but now when i run the game with the latest version of neogamma it says "game found ZLD01 or something like that (code for wind waker)" but then the screen turns black. When i try using gc backup launcher 0.2 it says "The Legend of Zelda wind waker for" then it gives me the option of pressing x for pal, y for ntsc, and a for auto detect. But when i press Y or A (my game is NTSC) nothing happens!

    Plase help me. i have cmIOS v3 installed. i used an app to change it to v10 but it wont let me [​IMG]

    edit: i managed to install cmIOS v10. Please help!
     
  2. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    You dont need a mIOS for GC backups you need a cmIOS. There is either Wiigators or Waninkokos you can get them with modmii
     
  3. patogarza93
    OP

    Newcomer patogarza93 Newbie

    Joined:
    Sep 28, 2010
    Messages:
    9
    Country:
    United States
    i misstyped. it IS cMIOS that i have. same problem
     
  4. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    Possible issues:
    1) You burnt it on bad quality media. The ideal choice for Wii backups is DVD-R (preferably Verbatim). If you tried DVD+R, you will not be able to run unless you properly bitset before burning. You'll definitely need a high quality disc to run it on DVD+R. I tried on Maxell DVD+R without success, so I went out and purchased some Sony DVD-R (50 discs for $15, yay!) and backups started running perfectly.
    2) Are you running on cIOS56rev20b on slot 249? This is the latest cIOS, and is also the only one besides cIOS37rev19 that'll run GameCube backups with full support. Install rev20b if you haven't already done so.
    3) Bad rip of the GCM/ISO file. Try a different rip.

    Since NeoGamma was able to detect the game, it is definitely not a DVD drive issue.
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Your are right. But if you install Waninkoko's cMIOS, then you can't use NeoGamma's internal GC loader. And that's the latest GC backup launcher available, with the highest compatiblity.

    So get the recommend cMIOS from here:
    http://gbatemp.net/t219243-neogamma-r9-beta-test

    Get the latest NeoGamma, set it to GC mode internal, and try again.

    If the game is PAL and your tv is NTSC, you need to play around with the GC video options. But don't expect it to work for all (PAL!) games for you(NTSC tv!) in correct colors and/or without jumping screen.
     

Share This Page