Help With Games? (this post isn't in the right place)

Discussion in '3DS - Flashcards & Custom Firmwares' started by RunningHamster, May 25, 2016.

  1. RunningHamster
    OP

    RunningHamster Advanced Member

    Newcomer
    82
    3
    Jun 28, 2015
    next to ur window
    Hey everyone! I've got a n3ds downgraded on 9.2 and I wanted to know if games like
    Pokemon Rumble World or other games that require 9.2+ have any way of running on 9.2.

    I'm a noob with this sort of stuff, so please don't mind too much. I've got the access to homebrew, but I'm not sure about cfw, so I decided not to install cfw.

    Could I run any of these games?:D:nds:
     
  2. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    Set up EmuNAND/RedNAND and then update that I suppose. CFW is safe as long as you follow the instructions, and I'd argue that an EmuNAND/RedNAND setup is safer than installing everything to SysNAND.

    You can also follow the a9lh guide: https://github.com/plailect/guide/wiki
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,833
    5,140
    Nov 23, 2014
    Australia
    Canberra, Australia
    You will need CFW if you want to run pirated games (with emuNAND or A9LH and updated sysNAND).
    You will need CFW if you want to run an emuNAND (keeping sysnNAD on 9.2) to run the game cartridges on.
    You can't play games requiring a higher firmware on a lower firmware with no CFW.
     
  4. RunningHamster
    OP

    RunningHamster Advanced Member

    Newcomer
    82
    3
    Jun 28, 2015
    next to ur window
    Ok thanks, I'll try to set up Emunand/Rednand.
    Question. Are they the same or which one is better?
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,833
    5,140
    Nov 23, 2014
    Australia
    Canberra, Australia
    Basically the same thing, RedNAND can take up slightly smaller space but may not be compatible with really old CFWs.
     
  6. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Rednand is also not compatible with GW as far as we know, right now.
     
    Quantumcat likes this.
  7. RunningHamster
    OP

    RunningHamster Advanced Member

    Newcomer
    82
    3
    Jun 28, 2015
    next to ur window
    Ok, thanks. I'll look into it