*Help with Galaxy 2 DVD Read Error (1020)*

Discussion in 'Wii - Backup Loaders' started by UNKNOWNiXi, May 22, 2010.

Thread Status:
Not open for further replies.
May 22, 2010
  1. UNKNOWNiXi
    OP

    Newcomer UNKNOWNiXi Newbie

    Joined:
    May 22, 2010
    Messages:
    2
    Country:
    United States
    Hey everyone, I'm new around here and hopefully someone can help me...

    I modded my wii using this tutorial on YouTube - http://www.youtube.com/watch?v=JRVVI9RyhbQ...eos=a4Fj_yeZvzI - and everything went fine. There were no problems or anything...

    Then, I downloaded Mario Galaxy 2 and burned it to a DVD and tried playing it with neogamma but I got the error of a DVD Read Error (1020). Anyone have any idea what could be the problem? Has anyone else used the tutorial above to mod their Wii?


    Any help would be much appreciated [​IMG]

    Also, I'm using a DVD+R, does that matter with the way I modded my wii?
     
  2. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    could you try reading about it in the other thread that says GET GALAXY WORKING? Post there instead of making a new thread
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    If you burned to DVD+R, then did you set the booktype in Imgburn to DVD-ROM?
    How new is your Wii?
     
  4. UNKNOWNiXi
    OP

    Newcomer UNKNOWNiXi Newbie

    Joined:
    May 22, 2010
    Messages:
    2
    Country:
    United States
    Thanks for the help!

    /sarcasm

    Well anyway, the problem was that I downloaded it onto a DVD+R but when I tried it on a DVD-R it worked perfectly. Anyone else who has this problem just tell them this info as I've been seeing a lot of people wondering this everywhere on the internet and I've only ever seen one person been answered successfully.

    /thread
     
Thread Status:
Not open for further replies.

Share This Page