help with firecard 8gbit (1gb)

Discussion in 'Other Flashing Hardware & Software' started by pablo317, Mar 17, 2008.

Mar 17, 2008
  1. pablo317
    OP

    Newcomer pablo317 Newbie

    Joined:
    Mar 17, 2008
    Messages:
    4
    Country:
    United Kingdom
    Hi all , First poster......
    I wiped all the stuff of this card ( i thought i left the sys files )
    and drop and dragged over some games , but now i boot up the disc is says i ''need udisk version 1.45!''
    I d'loaded the new Ncard 1.45 .zip file would this work , and is there a quick info into how to upload these files as i thought it only required the xmenu file !!!!!!!!!!!!!!
    any help appreciated .
    Pabs
     
  2. Sinkhead

    Former Staff Sinkhead yay p1ngpong.

    Joined:
    Nov 22, 2006
    Messages:
    3,692
    Location:
    Across the pond
    Country:
    United Kingdom
    You are unzipping the menu files before copying them over, right?
     
  3. pablo317
    OP

    Newcomer pablo317 Newbie

    Joined:
    Mar 17, 2008
    Messages:
    4
    Country:
    United Kingdom
    I thought it only had the one file i.e xmenu.dat ?
    thats the only one i have except for this Ncard zip file But its a firecard i have and i didnt want try this without asking first .
    P.s thanks for the quick reply
     
  4. Sinkhead

    Former Staff Sinkhead yay p1ngpong.

    Joined:
    Nov 22, 2006
    Messages:
    3,692
    Location:
    Across the pond
    Country:
    United Kingdom
    You can use any of the N-Card clones firmware on any of the N-Card clones (eg. FireCard)
     
  5. pablo317
    OP

    Newcomer pablo317 Newbie

    Joined:
    Mar 17, 2008
    Messages:
    4
    Country:
    United Kingdom
    thanks again ,
    but i need to know after ive unzipped this nand _stable_24 zip file for my firecard ,
    what do i do, i tried to copy and paste still no joy , but i fear i have to more than this is there a write up or is it simple enough.
    Thanks in advance
     
  6. pablo317
    OP

    Newcomer pablo317 Newbie

    Joined:
    Mar 17, 2008
    Messages:
    4
    Country:
    United Kingdom
    Ok , If i format the firecard , how can i get it back working ?
    and is the 1gb the same as 2gb ?
    PLease help
    than ks
     
  7. paul1991

    Banned paul1991 Banned

    Joined:
    May 5, 2007
    Messages:
    680
    Country:
    United States
    I wrote this up for a guy on another forum. It is the best help forum I have found, even better than GBATemps crappy ignored subsection:

    Its okay. You made a good choice in your selection.
    Your problem is both the most common and most easily fixed.
    1. Connect your card to your computer.
    2. Copy the file "Xmenu" and paste it on the root of your card. by that, I mean make sure it is not in any files. Make sure it is on the main screen you first see when you open your card on the computer. Do the same with the DSSYStem folder.
    To get roms to work, paste them on the root too. Never put them in files or folders.

    To reiterate, when you are not in any files or folders on your card and it is hooked up to your computer, you should see:
    A folder named DSSystem
    the Xmenu
    any ROMS on your card

    If you still dont get it, i will post pictures.
    I have had my card for over 1 year. I have researched the card greatly. It was the best flashcard that you could have purchased!


    Just realized, extracting all files from UFPEX_145_252 will solve your problem.


    E means it is a ROM from Europw
    U means it is from the United States
    J means Japan
    G means Geremany
    F means France
    I means Italy
    etc


    It should not matter how you Download the files.
    Try booting the card while holding Start and Select on the DS.
    You should get a menu that says
    Cancel
    Quick Format
    Full Format

    Select full format.
    It should take about an hour.
    After it is done hook it up to a PC! The card does not have mac drivers!
    Also, DO NOT format that card with your computer EVER! Only do it in the Start + select Format menu.

    Now you should have a removable disc on your "My Computer".
    Open it up.
    Extract the XMENU.DAT from this file:
    http://218.102.133.4:2888/ndsgba/download/xmenu_v253.zip
    Paste it on your card.
    The file size should b 1024 Kilobytes
    Disconnect the card.
    Boot it and report back here. It should show a menu without any games or files, but it should boot.

    If it does, connect it to the computer and restart the DS. Enter Computer mode or what ever it is called. Extract your roms from the .rar or .zip format.

    You should have .NDS files now. Paste the .NDS files on to the card, while LEAVING the xmenu on there too.

    Try booting again and see if the roms show up.

    Bit disorganized, but im in a hurry right now.




    Hope it helps. Hrth out:
     
  8. monkey_banana17

    Newcomer monkey_banana17 Newbie

    Joined:
    Apr 9, 2008
    Messages:
    2
    Country:
    Philippines
    hi! im new here.. anyway, i have the same problem. at first when i accidentally deleted the xmenu.dat file, i downloaded a new one (like the ones suggested in this website) but then when i pasted it into my ncard and open it in my ds the "need udisk version 1.45!" message appears! i'm really frustrated now:( please i need help.. i'm not really good at this so please kindly give me a step by step instruction.. thanks! :unsure:unsure.gif
     
  9. Rizsparky

    Member Rizsparky Saiyan Prince

    Joined:
    Aug 13, 2007
    Messages:
    1,479
    Location:
    The Future
    Country:
    United Kingdom
    Did you paste the X-menu.dat file into the root of the card, meaning not inside any folders? If not thats probably whats wrong.
     
  10. leinad

    Member leinad GBAtemp Fan

    Joined:
    Apr 30, 2007
    Messages:
    409
    Country:
    Germany
     
  11. neal2k

    Newcomer neal2k Newbie

    Joined:
    Apr 22, 2008
    Messages:
    3
    Country:
    United States
    didnt fix my probelm but its still go to know, thanks !
     

Share This Page