Help with fceu gx 3.2.6 (Gamecube Version)

Discussion in 'Nintendo GameCube' started by cubeg1, Dec 6, 2011.

Dec 6, 2011
  1. cubeg1
    OP

    Newcomer cubeg1 Newbie

    Joined:
    Sep 23, 2009
    Messages:
    5
    Country:
    United States
    I wanted to try this emulator out on my gc, I had it running on my wii but still cannot get it to work on my modded gc. I have a qoob pro chip installed and have an older version of fceu gx the one where you inject the rom into the dol but there's problems with saving my game progess onto the memory card. I'm using ritek mini dvds and what I do is I pu the dol. file and my roms folder onto the dvd and burn using nero buring rom se, everything burns fine, so then I take the disc and put it into the system and it gives me the option to load whats on the disc. when I do it says loading then I get a crash screen which is a DSI error and says restarting in 8 seconds... Every emulator that Tantric has put out ever since there was fds support I've tried and I get this same error, even though the readme says it can put put onto disc and whatnot. anyone know why this is happening? If anyone here can help me i'd really appreciate it. I've tried to post on some other sites but no answer... I will also include this photo to show exatcly what it is i'm seeing when I do this. I'm wondering if I should try getting a memory card/sd adapter for my gc and try to run it of that, other than that I have got the emulator to work on my wii but have not used the wii in years so I'm not even sure if anything on there still works. I have not been following up with the softmod/homebrew scne for the wii.[​IMG]
     

Share This Page