Help with DS Linker

Discussion in 'NDS - Emulation and Homebrew' started by ultramar, Sep 7, 2007.

Sep 7, 2007

Help with DS Linker by ultramar at 3:15 PM (683 Views / 0 Likes) 0 replies

  1. ultramar
    OP

    Newcomer ultramar Newbie

    Joined:
    Sep 7, 2007
    Messages:
    1
    Country:
    Canada
    Hi!

    I got a DS Linker three days ago and I'm having problems with it.

    When I got it there were three roms on it that worked fine at the time, but when I put on other roms, in the selection menu they only showed as green squares with a red "?" in it. It also showed the name of the file beside the square, but when I clicked it, I only got white screens top and bottom.

    Next I tried to quick format it, that didn't change anything.
    When I switched it on the day after that, two of the three roms that had worked before had changed to green squares too. Only one remained functioning.

    I then tried full formatting it.

    Now my DS Linker flashdrive is completely empty (as it is probably supposed to be after the full format, but being a newbie to DS Linker I don't know).

    What do I do now? I tried a firmware upgrade kit, the problem is, when I click the NAND_ALL.bat file it asks me, with which application to open the file with. I use a Mac, and .bat is probably a PC format that runs fine on a PC for all I know, but I don't know what to do with it.

    The dslinker.com site is down, so I could not look up help there either.

    I would be very happy if someone could tell me (preferably step by step) what to do now.

    Thank you!
     

Share This Page