help with cover floader

Discussion in 'Wii - Backup Loaders' started by Valguerra, Jul 4, 2009.

  1. Valguerra
    OP

    Valguerra GBAtemp Regular

    Member
    284
    0
    Jan 1, 2007
    United States
    I tryed to use this but it is asking me to update to cios rev 9. I went ahead an install cios36 rev 9. But when I go and lauch the cover floader program I get the same message, need to upgrade to cios rev 9. I use network installation to install and everything said it was successfully install. What could be the problem? I have a backloader channel could this be the problem?
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Installing Wii Cover Flow
    Pre-reqs
    Homebrew Channel Installed
    cIOS v10 Installed

    You seem to need at least rev10 installed. Rev9 is the first cIOS that works for usb loaders, but coverfloader apparently requires 10 or higher. I use 13a and it works fine.
     
  3. hartleyshc

    hartleyshc GBAtemp Regular

    Member
    184
    0
    Oct 2, 2008
    United States
    Gainesville, FL
    exactly. update to either 10, or 13a. both are the current best.

    if you have any additional usb devices like rock band or anything else, use 13a.
     
  4. Valguerra
    OP

    Valguerra GBAtemp Regular

    Member
    284
    0
    Jan 1, 2007
    United States
    Is CISO 38 rev 13 do one your talking about or is there CISO 36 rev 13?
     
  5. bluescreen81

    bluescreen81 GBAtemp Regular

    Member
    107
    0
    Dec 14, 2008
    Gambia, The
    Dortmund
    cios 36 rev 10 and cios 38 rev 13. thats it.