help with burning please

Discussion in 'Wii - Hardware, Devices and Utilities' started by totalnewbie, May 5, 2007.

May 5, 2007

help with burning please by totalnewbie at 7:21 PM (930 Views / 0 Likes) 5 replies

  1. totalnewbie
    OP

    Newcomer totalnewbie Newbie

    Joined:
    May 27, 2006
    Messages:
    6
    Country:
    United Kingdom
    hi

    just had my wiikey installed by an expert and im having problems getting the setup disc or any games to work! so far i have used:

    traxdata -r 8x (ritek05 dye)
    bulkpaq -r 8x (unknown dye)

    none of these discs work. i have burned at 4x using imgburn,nero,discjuggler. Am i doing something wrong?

    my dvd writer is an LG 4163B, i have a pal wii and my backups are from espalwii. any help is appreciated. thanks!
     
  2. jaxxster

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    You're not using petrol thats you're problem, Petrol helps everything burn better.
     
  3. totalnewbie
    OP

    Newcomer totalnewbie Newbie

    Joined:
    May 27, 2006
    Messages:
    6
    Country:
    United Kingdom
    ive just tried verbatim 16x DVD-R and had no luck! has anyone got any ideas?
     
  4. megatron_lives

    Member megatron_lives GBAtemp Regular

    Joined:
    Jul 6, 2006
    Messages:
    270
    Location:
    Hampshire
    Country:
    United Kingdom
    Dude that's really odd. I'd suggest playing around with the setup disc only for now and try to get that working.

    I've used Nero and verbatim 16x DVD-r burnt at x4 with my isos with no problem at all. It may sadly be that your isos are dud?! or you Wiikey is ?!? sorry picking at straws here and i don't wish to panic you.

    What I'd do personally is to re-download the recent setup disc, extract the pal iso and burn the iso image again (I assume your burning the isos as an image in Nero and not just putting them on as a file - may make a difference, I don't know)

    Sorry not really much help here!? [​IMG]
     
  5. shiftybill

    Newcomer shiftybill Member

    Joined:
    Feb 25, 2007
    Messages:
    17
    Country:
    Australia
    can u run the wiikey setup disc? if not check all the wires for bridging and make sure the wires are connected properly
     
  6. EddyB

    Member EddyB GBAtemp Regular

    Joined:
    Mar 30, 2007
    Messages:
    218
    Country:
    Netherlands
    Yeah, think your install is f*cked. I use verbatim16x and burn with nero on 8x and all of my backups (+- 35) work flawless.
     

Share This Page