HELP with atmosphere and switch update 13.0

pedrosh

Member
OP
Newcomer
Joined
Jan 28, 2019
Messages
16
Trophies
0
Age
26
XP
65
Country
Spain
Yesterday I updated my Switch and then downloaded the latest version of atmosphere from github onto the sd card, but now whenever I inject the payload, the switch wont fully boot. I get the following error:

"A fatal error occurred when running atmosphere.

Program ID 0100000000000008

Error Desc: std: :abort() called (0xffe)

Report saved to /atmosphere/fatal_errors/report_70b1c54.bin

Press power to reboot"



My switch was previously on 10.x with atmosphere 0.14

Any ideas?
 

Kallrkyle

Well-Known Member
Member
Joined
Jul 23, 2021
Messages
211
Trophies
0
Age
50
XP
242
Country
Denmark
What payload are you using to boot your Switch ?

If using Fusee.bin, have you then downloaded tha latest version ?
 

pedrosh

Member
OP
Newcomer
Joined
Jan 28, 2019
Messages
16
Trophies
0
Age
26
XP
65
Country
Spain
What payload are you using to boot your Switch ?

If using Fusee.bin, have you then downloaded tha latest version ?
Yes I`m using fusee.
I managed to make the switch boot fine. The issue is that none of the titles that i installed via goldleaf or tinfoil work. Not only that, I cant even install new NSP's :(
 

rysluoive

Member
Newcomer
Joined
Feb 2, 2018
Messages
18
Trophies
0
Age
37
XP
125
Country
Greece
Glad you got it solved
Hello!
May I ask you something about my switch.
Recently, I've bought a used unpatched nintendo switch from ebay (the s/n is: XAJ70023840___ ) .
When I am trying to run any of the preinstall games (the previous owner hasn't factory reset it and there is a bunch of games already installed) the switch ask me to update the firmware.
So, I would like to ask you, if I want to homebrew my switch, is it safe to update the ofw?
Thank you very much!
 

fazd

New Member
Newbie
Joined
Oct 13, 2021
Messages
2
Trophies
0
Age
38
XP
17
Country
Malaysia
Yesterday I updated my Switch and then downloaded the latest version of atmosphere from github onto the sd card, but now whenever I inject the payload, the switch wont fully boot. I get the following error:

"A fatal error occurred when running atmosphere.

Program ID 0100000000000008

Error Desc: std: :abort() called (0xffe)

Report saved to /atmosphere/fatal_errors/report_70b1c54.bin

Press power to reboot"



My switch was previously on 10.x with atmosphere 0.14

Any ideas?
Had the same error
Program ID 010041544d530000

Still cant boot to switch....need help
 

kapitaljack

New Member
Newbie
Joined
Oct 27, 2021
Messages
1
Trophies
0
Age
23
XP
2
Country
United States
I got a similar error report that spat out fatal_error. Can anyone explain why this happens?
 

Attachments

  • report_000000002d624831.7z
    409 bytes · Views: 7

kidkat210

Well-Known Member
Member
Joined
Nov 9, 2016
Messages
565
Trophies
0
Age
27
XP
1,159
Country
United States
Hello!
May I ask you something about my switch.
Recently, I've bought a used unpatched nintendo switch from ebay (the s/n is: XAJ70023840___ ) .
When I am trying to run any of the preinstall games (the previous owner hasn't factory reset it and there is a bunch of games already installed) the switch ask me to update the firmware.
So, I would like to ask you, if I want to homebrew my switch, is it safe to update the ofw?
Thank you very much!
As long as the cfw you use supports the firmware you wanna update to, yeah it fine. After you update cfw, make sure to get latest sig patches
 

Nikola

Member
Newcomer
Joined
Mar 20, 2017
Messages
11
Trophies
0
XP
42
Country
Croatia
Yesterday I updated my Switch and then downloaded the latest version of atmosphere from github onto the sd card, but now whenever I inject the payload, the switch wont fully boot. I get the following error:

"A fatal error occurred when running atmosphere.

Program ID 0100000000000008

Error Desc: std: :abort() called (0xffe)

Report saved to /atmosphere/fatal_errors/report_70b1c54.bin

Press power to reboot"



My switch was previously on 10.x with atmosphere 0.14

Any ideas?
Pedros, here is the solution, at least for me:
Just delete files in the 'Contents' folder on 'Atmosphere' folder and that's it. I guess they were creating some kind of intolerance. Mine is working great now.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://youtube.com/shorts/52YAkk71E90?feature=share