Help with an old 3ds xl on 4.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by djender, Jun 15, 2017.

  1. djender
    OP

    djender Member

    Newcomer
    30
    0
    Jun 28, 2016
    Venezuela
    Hey guys, I have an old 3ds xl with 4.2.0-9u and I want to install boot9strap. It has the internet navigator but there's an error ocurring when I launch it. First it says that I have to accept some user contract. After I accept it shows me error 003-4199 when I try to navigate. Now, I know I can install with MSET exploit but I don't have a flashcard. I just want to know if there's some workaround for this error?
     
  2. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    397
    198
    Aug 20, 2014
    Italy
    That looks like a connection error. Check your connection/router