help with 4.2u and homebrew

Discussion in 'Wii - Emulation and Homebrew' started by achilles902, Oct 2, 2009.

  1. achilles902
    OP

    achilles902 Member

    Newcomer
    25
    0
    Oct 2, 2009
    Canada
    hi

    i have been following many guides trying to get the backup loader channel installed on my wii i keep running into problem using wad manager were when i choose what iso to use my wii remote loses sync with my wii and can't reconnect so i need to manually shut down. i have used a backup loader in the past 0.1 i believe but that was quite a while ago so i can't remember what i may or may have not done with iso's or anything else.

    is there anyway of wiping anything i may have done in the past with iso's or downgrading from 4.2u? i have been trying to resolve this issue for the past few days with no luck what so ever.

    I am currently running 4.2u firmware i had the hbc before and my nephew was over and updated i have been able to reinstall the hbc but can't seem to be able to do anything beyond that any help would be appreciated.

    Thanks
     
  2. Thang_Bom

    Thang_Bom Advanced Member

    Newcomer
    61
    0
    Sep 19, 2009
    United States
  3. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    go to the wii hacking forum here. there are lots of discussion regarding your problem. you do not have to go to another site. just use the tuts here at gbatemp...i suggest you use xzxero's guide. good luck.