Help with 4.2 wii

Discussion in 'Wii - Hacking' started by phillyrider807, Jan 28, 2010.

Jan 28, 2010

Help with 4.2 wii by phillyrider807 at 12:23 AM (802 Views / 0 Likes) 4 replies

  1. phillyrider807
    OP

    Member phillyrider807 GBAtemp Regular

    Joined:
    May 2, 2009
    Messages:
    118
    Country:
    United States
    Ok yesterday i installed homebrew channel rev 17 and ciocsorp 3.6 on a friends then 3.4 wii. Today he brings it back to my house saying nothing is working anymore. Come to find out for some reason he updated to 4.2. Retail games still work and i still have homebrew channel.

    So what do i need to do to enable his wii to play backups again?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You need to follow the complete softmod guide.
    You also need to search for the complete softmod guide.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u can start from the beginning of this guide

    but all u really need to do is launch any title deleter, tell it to use ios 250, then delete stub IOSs 222, 223 and 249

    then reinstall cios' 222, 223 and 249

    to play backups, check out the neogamma auto mod in my signature
     
  4. phillyrider807
    OP

    Member phillyrider807 GBAtemp Regular

    Joined:
    May 2, 2009
    Messages:
    118
    Country:
    United States

    ok thanks ill try that.
     
  5. phillyrider807
    OP

    Member phillyrider807 GBAtemp Regular

    Joined:
    May 2, 2009
    Messages:
    118
    Country:
    United States
    Ok so it seems i got backups working again. I loaded up TVC. Intro came on fine. I went to arcade mode. Picked the chars and it went to the loading screen. After that i get a black screen saying cant read disk or something. It never gets to the actual fight. Its not a bad burn as i tried the same disk on my wii and it worked fine. Any help? I installed ciosrev17. Cioscorp 3.6 is still installed.
     

Share This Page