Help with 4.0

Discussion in 'Wii - Hacking' started by Rebound, May 21, 2009.

  1. Rebound
    OP

    Rebound GBAtemp Fan

    Member
    1
    Jan 31, 2008
    The Wii I'm hacking was on 3.4

    So I

    Used Bannerbomb to install Homebrew Channel and Bootmii

    And now I am attempting to upgrade to 4.0 using the guide here : http://gbatemp.net/index.php?showtopic=144...t=0&start=0

    I am trying to install cios rev10 but when installing the IOS is says ERROR! ret -2011

    What am I doing wrong?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice