Help with 1.9g update

Discussion in 'Wii - Console and Game Discussions' started by leocamilo, Nov 1, 2007.

Nov 1, 2007

Help with 1.9g update by leocamilo at 6:42 PM (936 Views / 0 Likes) 5 replies

  1. leocamilo
    OP

    Member leocamilo GBAtemp Regular

    Joined:
    Aug 27, 2007
    Messages:
    131
    Country:
    United States
    Hey guys, please someone help me. When I tried to update do 1.9g I received an error message of "Error. Please check your connections and try again". So I searched everywhere and some guy told me to eject the disc just before the flash test, then after 100% insert it again and just before the actual update, eject the disc again. Well, it worked like a charm. But when I inserted SMG disk, I still get the "error 001" message... Please, what I doing wrong?? Someone help me, I'm begging, I'm sooo frustrated!!
     
  2. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    try again. i don't know why there's the whole eject disc thing. who knows
     
  3. leocamilo
    OP

    Member leocamilo GBAtemp Regular

    Joined:
    Aug 27, 2007
    Messages:
    131
    Country:
    United States
    still not working... please someone!!
     
  4. bihdamir

    Newcomer bihdamir Member

    Joined:
    Nov 1, 2007
    Messages:
    21
    Country:
    Canada
    do you maybe have a clone?
     
  5. bihdamir

    Newcomer bihdamir Member

    Joined:
    Nov 1, 2007
    Messages:
    21
    Country:
    Canada
    oh, also if you got your 1.9g update to work you need to burn SMG without taking out the update with brick blocker so then when you put the game in the first time it will update real quick and then restart and should work [​IMG]
     
  6. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    you have a clone chip, remove it and reprogram/buy original wiikey.
     

Share This Page