help!? Win. ME stuffed up my r4

Discussion in 'R4 DS' started by bubblez-go-pop, Feb 11, 2008.

Feb 11, 2008
  1. bubblez-go-pop
    OP

    Newcomer bubblez-go-pop Newbie

    Joined:
    Feb 11, 2008
    Messages:
    2
    Country:
    New Zealand
    Ok so i just got my R4 today (i orderd it with an EZflash 3-in-1 expansion and 2GB micro sd [​IMG] )
    I go round to my mates house as they have an xp and broadband so i thought it would be faster to get homebrew and what not on my card. All was going to plan untill i returned home and reorganised stuff on my card, with my ME computer, and all of a sudden several homebrew apps were telling me my "FAT" system or something is not suported and please get "DLDI" patch for rom.
    I dont get it, I had formatted it as FAT32 the first time i copied to the card, but i dont remember changing the FAT system...
    I dont know what to do to fix this, i dont want to wait 1 hr to cut everything off the memory stick, format, and then 1 hr cuting it back on.

    Any help is apreciated.
    Thanks [​IMG]
     
  2. DarkAura

    Member DarkAura Offline

    Joined:
    Aug 20, 2007
    Messages:
    2,388
    Location:
    Over there.
    Country:
    Canada
    Um, auto DLDI patching for the R4 was fixed a long time ago. Try getting the newest firmware. Or like 1.11 or around there.
     
  3. bubblez-go-pop
    OP

    Newcomer bubblez-go-pop Newbie

    Joined:
    Feb 11, 2008
    Messages:
    2
    Country:
    New Zealand
    I think i have 1.5 or something (correct me if this is a non-existent firmware [​IMG] )
    Is there a problem with the autopatching in this firmware?

    EDIT: 1.15 sorry
     

Share This Page