1. Pixelise

    OP Pixelise Member
    Newcomer

    Joined:
    Jul 12, 2016
    Messages:
    10
    Country:
    Poland
    (Obligatory sorry if it's in the wrong topic)
    Just like the title says. I'm using TeconMoon's WiiVC Injector and I'm having really big problems with injects ONLY related to hard drive.
    I've converted 2 games. Sonic Colours and Sonic and the Secret Rings

    I've installed Colours on the hard drive. Everything seemed well until I didn't watch the opening cutscene and loaded levels. Cutscene was stuttering and stopping in random moments and levels took longer to load that from an actual Wii disc. (tried moving it into nand. Didn't work) Then I uninstalled it from the hard drive and installed it to NAND and it worked perfectly.

    So I tried again with Sonic and the Secret Rings. Tried installing to USB. Couldn't even complete it. Installing was painfully slow and the console just turned itself off. Again. Installed it onto NAND and everything seemed to work fine.

    I know it probably isn't my hard drive as I'm playing WiiU games from it and everything works fine (for the record I'm using it as connected by a Y cable to WiiU)

    Did anybody have similar problem or just know how to solve it? I'm pretty new to WiiU hacking so sorry if the answer is really obvious
     
  2. VioletVGVilla

    VioletVGVilla Newbie
    Newcomer

    Joined:
    Jan 19, 2021
    Messages:
    6
    Country:
    United States
    You should check if Gamecube injects are running off of USB or if those have similar issues. I'm not sure if I can help solve the problem but I'm sure more info would help to find the problem.
     
  3. JustJay

    JustJay GBAtemp Regular
    Member

    Joined:
    Jan 18, 2021
    Messages:
    296
    Country:
    United States
    Possible fake sd card?
     
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems, injects, [Help]