Help!! when i run application using homebrew will blackscreen.

Discussion in 'Wii - Hacking' started by hover123, Apr 6, 2010.

  1. hover123
    OP

    hover123 Newbie

    Newcomer
    1
    Apr 6, 2010
    United States
    i am using 4.1u wii. cIOS249 rev17 IOS60 , priiloader 3.0

    i updated my IOS to 60 and its work fine, i can install wad game and put into my SD card.
    Next day, i wanted to install wad game so i use wad manager 1.5 and than i get black screen.


    any 1 can give me a solution??
     
  2. C.S.I.

    C.S.I. GBAtemp Fan

    Member
    1
    Mar 8, 2010
    Down under
    Is the 'updated/new' IOS60 Trucha patched now.

    Download DOP-Mii, and use it to get a 'report' on your IOS's.

    IOS36 and IOS60 should be patched.

    Else, try to use IOS36 as working IOS for the Wad Manager.
     
  3. Geridian

    Geridian Advanced Member

    Newcomer
    1
    Sep 13, 2009
    Gambia, The
    Germany
    Delete DVDX which came with the HackMII Installer beta 6 Trucha Bug+ES_Identify+NAND Permissions Patch (was already said above)
    Also make sure that you have restored your IOS 15 with the Trucha Bug Restorer after modding with the IOS15 Restore option [​IMG]
     
  4. hover123
    OP

    hover123 Newbie

    Newcomer
    1
    Apr 6, 2010
    United States
    when i run dop-mii i will get black screen
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice