(Help) vWii keeps freezing a lot on Homebrews and Backups

Discussion in 'Wii U - Hacking & Backup Loaders' started by Chuardo, Jan 9, 2016.

  1. Chuardo
    OP

    Chuardo GBAtemp Fan

    Member
    314
    185
    Oct 4, 2015
    Uruguay
    I bought LEGO Star Wars just because I wanted to install HBC on my console and play with the HDD that I had on my Wii on the vWii.
    I installed D2X Beta 53 and it was loading games and everything on CFG USB Loader, but the console keeps freezing at some games and Homebrew, I can't even turn off the console with the power button, I need to unplug the AC Cable.

    I installed the D2X like 4 times and every time the console always has random freezes, I always test if it's working on The Last Story because it always happens when you are going to fight, but I get this freeze in a lot of other games, I heard that D2X beta 52 was more stable and also installed that version, but I got the same result.
    Nintendon't it's working just fine tho, so I think that the problem it's the D2X cios, but what can I do? I need to install something more besides the D2X Cios? It's there any other/more stable version? Should I use Syscheck or something?
    Everything was working just fine on my normal Wii, but why on vWii I have problems like this?
    I didn't install any normal Wii IOS that it's the normal mistake.

    Well, any help is appreciated, I searched everywhere on GBATemp and other places but I didn't find anything at all.
     
  2. Chuardo
    OP

    Chuardo GBAtemp Fan

    Member
    314
    185
    Oct 4, 2015
    Uruguay
    I just tried with USB Loader GX, the same result with every game, plz help :/
     
  3. Chuardo
    OP

    Chuardo GBAtemp Fan

    Member
    314
    185
    Oct 4, 2015
    Uruguay
    Report made with SysCheck:

    SysCheck v2.3.2 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6432).

    Region: NTSC-U
    System Menu 4.3U (v609)

    Drive date: 06.28.2011
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x21
    Console ID: 610836098
    Console Type: vWii
    Shop Channel Country: United States (49)
    Boot2 v0
    Found 56 titles.
    Found 35 IOS on this console. 0 of them are stub.

    vIOS9 (rev 1290): No Patches
    vIOS12 (rev 782): No Patches
    vIOS13 (rev 1288): No Patches
    vIOS14 (rev 1288): No Patches
    vIOS15 (rev 1288): No Patches
    vIOS17 (rev 1288): No Patches
    vIOS21 (rev 1295): No Patches
    vIOS22 (rev 1550): No Patches
    vIOS28 (rev 2063): No Patches
    vIOS31 (rev 3864): No Patches
    vIOS33 (rev 3864): No Patches
    vIOS34 (rev 3864): No Patches
    vIOS35 (rev 3864): No Patches
    vIOS36 (rev 3864): No Patches
    vIOS37 (rev 5919): No Patches
    vIOS38 (rev 4380): No Patches
    vIOS41 (rev 3863): No Patches
    vIOS43 (rev 3863): No Patches
    vIOS45 (rev 3863): No Patches
    vIOS46 (rev 3863): No Patches
    vIOS48 (rev 4380): No Patches
    vIOS53 (rev 5919): No Patches
    vIOS55 (rev 5919): No Patches
    vIOS56 (rev 5918): No Patches
    vIOS57 (rev 6175): No Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): No Patches
    vIOS62 (rev 6942): No Patches
    vIOS80 (rev 7200): No Patches
    vIOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug, NAND Access
    IOS250[57] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug, NAND Access
    IOS251[58] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug, NAND Access
    vIOS512 (rev 7): No Patches
    vIOS513 (rev 1): No Patches
    Report generated on 01/10/2016.
     
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    6,851
    2,213
    Mar 3, 2014
    Portugal
    preety sure i know your issue, if your using an hdd in vwii you need a y cable.
     
    TotalInsanity4 likes this.
  5. Chuardo
    OP

    Chuardo GBAtemp Fan

    Member
    314
    185
    Oct 4, 2015
    Uruguay
    I have a lot of HDD's, and the one that I was using was plugged had an Ac Cable, I just tried on one that have a y cable and it did exactly the same, so I think it's now the HDD.

    The SysCheck of the IOS says that the 249,250 and 251 cios don't have 2.0 USB support, but they should have it, how can I install them so they can have 2.0 USB Access?