help, usb loader gx black screen, i also cant seem to install cios on slot 250

Discussion in 'Wii - Backup Loaders' started by kardia_1st, Sep 23, 2018.

  1. kardia_1st
    OP

    kardia_1st Newbie

    Newcomer
    1
    Sep 23, 2018
    United States
    hello, my older brother soft modded this wii before and the sd card was lost so i re modded it (he had it for neogamma launcher or something) so when i re installed home brew and Cios on slot 249 i managed to get usb loader gx to work and got 2 games but since it was 1 am i went to sleep next day i came to play the games for first time, i opend call of duty black ops 1 and it was loading forever so i closed it i tried the other game legend of zelda twilight princess and it brought this black screen the wii was on it had the green indicator but the wii remote shut off and wasnt working i had nothing to do but shutdown so i did and then i retried black ops and 2nd time i got the same black screen as zelda, so i read somewhere to try to reinstall the cios i went to try but i cant seem to install it i get this error net_gethostbyname failed -6 so any help/suggestions would be appreciated
     
  2. kardia_1st
    OP

    kardia_1st Newbie

    Newcomer
    1
    Sep 23, 2018
    United States

    edit: the games were loading before i went to sleep i went to wii default screen before turning it off
     
  3. kardia_1st
    OP

    kardia_1st Newbie

    Newcomer
    1
    Sep 23, 2018
    United States
    update slot 249 gives me an error saying tcp error
     
  4. BrandeX

    BrandeX Newbie

    Newcomer
    1
    Apr 5, 2015
    Switzerland
    This exact same situation just happened to my Wii also. Just like you described.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    before wanting to install something, you should check what you already have.
    maybe you'll just reinstall the exact same IOS, so it's useless to try to do it and waste time on it.

    Also, trying to follow random suggestion for random issues by other users on other forum, what's the point? your setup is different than their setup. don't try to follow outdated (and maybe bad) advices without knowing why it was suggested to that other user.
    You are also probably trying to install outdated files with outdated program ? (or trying to install latest release when it's bad ! latest cIOS should not be used!)

    first, follow the syscheck tutorial from my signature and post the result here.
     
    Last edited by Cyan, Sep 23, 2018
Loading...