Help updating loader from 4.1a -> 4.5

Discussion in 'Other Flashing Hardware & Software' started by sketch143, Sep 27, 2006.

  1. sketch143
    OP

    sketch143 GBAtemp Regular

    Member
    127
    1
    Aug 15, 2006
    Canada
    Hmm.. i've tried countless times to update my loader but it doesn't seem to be working.

    I followed the steps in the notepad:
    -put both files in G6 root
    -press a+b+sel+start on black screen with green text
    -Select yes

    what happens after is that, a 2 appears on the Yes and the whole thing crashes.... i can still move the cursor... =\

    help?

    [​IMG]
     
  2. ds6220

    ds6220 GBAtemp Fan

    Member
    393
    0
    Jul 10, 2006
    United States
    did you unzip them to the root or did you drag and drop after unzipping? sometimes winzip or winrar will unpack it to a new folder and therefor takes the actual files out of the root. make sure that the 2 files are not in a seperate folder on the root.
     
  3. sketch143
    OP

    sketch143 GBAtemp Regular

    Member
    127
    1
    Aug 15, 2006
    Canada
    yeah.. i drag and drop. i don't use the automatic unzip since it takes too much time.

    I tried loading GBA both with and without Passcard

    same thing happens for loader 4.3 and 4.4
     
  4. DenGladeBagaren

    DenGladeBagaren Member

    Newcomer
    18
    0
    Aug 9, 2006
    hi there i recognoze this problem i once have it too.
    take a backup first of important saves and then use Maintenance utility can be downloaded from g6flash.com and let it reformat the g6 for you to fabric after that is ready you should selcet the unit in windows explorer and format it important select fat not fat32 o ntfsc only fat and dont select fast format eeither it dont take long to format it and after that. pu in al folders you need in the g6 unit and put also newest firmware in root to be on the safe side try download it agian to make sure you you dont have any errors in the files
     
  5. tama_mog

    tama_mog Kupo

    Member
    1,288
    0
    May 6, 2006
    United States
    It needs to be in fat16 to update. You can use fat32 on any other use except updating. So might as well keep it in fat16 to make your life easier.
     
  6. lenselijer

    lenselijer GBAtemp Advanced Maniac

    Member
    1,500
    6
    Mar 27, 2006
    Netherlands
    yes, always format your g6 lite as FAT16 [​IMG]
     
  7. sketch143
    OP

    sketch143 GBAtemp Regular

    Member
    127
    1
    Aug 15, 2006
    Canada
    thanks for the help... i finally got it to work.

    DenGladeBagaren's advice was right on the dot. fixed the problem right after. Thanks.
     
  8. Lynx The Dark

    Lynx The Dark GBAtemp Advanced Fan

    Member
    679
    0
    Nov 6, 2002
    United States
    Glad you got it working! BTW that pic you took is kinda awesome, very trippy [​IMG]