[Help] Transferring to a new SD card, but now can't boot into an emuNAND (n3ds xl w/A9LH)

Discussion in '3DS - Flashcards & Custom Firmwares' started by link270, Mar 9, 2016.

  1. link270
    OP

    link270 GBAtemp Regular

    Member
    121
    73
    Jul 15, 2009
    United States
    Edit: This thread fixed my issues. https://gbatemp.net/threads/how-to-transfer-emunand-to-another-sd-card-working-on-new3ds.383684/

    I don't normally like to start threads to ask for assistance, as I much prefer doing my own research and my own tests to resolve my issues, and hopefully help others, but I've been stuck on this issue for a few days now and have wasted hours trying to figure it out, so with that I ask for some assistance.

    I have a n3ds xl sysNAND 9.2 and I've been using AuiReiNand 3.8 via A9LH + CTRbootmanager on my 32GB microSD card for a bit now, everything has been great and has worked perfectly with that. I decided the other day to upgrade to a 64GB microSD to give me some more space, I have everything backed up onto my computer (Both SD content and emuNAND.bin) so I threw the new SDcard into emuNAND9 to set it up with a new emuNAND, then restored my emuNAND.bin file to it, then transferred all my SD content back onto the card. Ctrboetmanager still loads and I can boot into decrypt9 or emuNAND9 just fine and everything works, also if I hold r or l when trying to boot to AuiReiNand I can get back into the sysNAND without a problem, but when I try to go directly into the emuNAND via AuiReiNand it just goes blank and I'm never able to get anywhere. I have tried multiple things, like reformatting the card with a blank emuNAND and booting straight into AuiReiNand rather than the boot manager, or trying it with a clone of my sysNAND to the emuNAND and trying to format the sd card via the legacy (GW NAND) and default (redNAND) settings in the latest builds of emuNAND9 with no luck.

    My 32GB card still works great, I can pop it in and everything flows just like it should. The only thing I could think of that could be different is with my 32GB card in emuNAND9 it shows that it has a GW NAND, while the 64GB says the SD card isn't set up, but if I go to format it, it tells me that the card already has a redNAND installed (And from what I can tell this happens no matter how I end up formatting it)

    Any assistance or advice would be super appreciated! I feel like this is going to be either super easy or super complicated to figure out. haha

    Thanks!!

    Link270
     
    Last edited by link270, Mar 10, 2016