HELP! touch screen does not respond after flash

Discussion in 'Other Flashing Hardware & Software' started by poisonousj, Apr 29, 2007.

  1. poisonousj
    OP

    poisonousj GBAtemp Fan

    Member
    342
    27
    Sep 28, 2005
    United States
    okay, major kudos to anyone who can help me on this...

    I attempted to flash a friend's DS Lite, after hitting 1% it cuts off. Now it is bricked, recovery mode doesn't do anything. Power it on and green status light comes on but no image, no boot, nothing.

    I open up the bricked DS Lite and my own working flashed DS Lite.

    I unplugged the bricked DS Lite's BIOS chip, plugged in my working DS Lite BIOS chip into the bricked DS Lite.

    I booted the bricked DS Lite with my M3 Simply.

    I unplugged the working DS Lite BIOS chip from the bricked DS and returned the bricked BIOS back into the bricked DS Lite.

    I loaded FlashMe V7 and shorted the SL1 till it hit 100%. Got the success message.

    Now previously bricked DS Lite boots up with my M3 Simply perfect and everything runs perfect!

    HOWEVER...

    Now when I boot up the previously bricked DS Lite WITHOUT the m3 simply, the touchscreen does not respond!!!

    HELP!!!!!
     
  2. grubbymitts

    grubbymitts GBAtemp Regular

    Member
    242
    1
    Sep 2, 2006
    best buy the chap an M3 simply then.
     
  3. poisonousj
    OP

    poisonousj GBAtemp Fan

    Member
    342
    27
    Sep 28, 2005
    United States
    that's not an option [​IMG]
     
  4. poisonousj
    OP

    poisonousj GBAtemp Fan

    Member
    342
    27
    Sep 28, 2005
    United States
    *update*

    I figured out that this only effects the Warning Screen and the DS Menu screen (with Pictochat, settings, etc)

    Once I load a retail cart, the touchscreen responds like a champ.

    I have tried flashing it with NOFLASHME and then flashing it back to v7 and v8 with same results?

    Any ideas? I'm about to give up. [​IMG]
     
  5. GBA_Temper

    GBA_Temper *KING OF GBATEMP*

    Member
    810
    0
    Nov 15, 2006
    United States
    Atlanta,Ga. United States
    well did you insert a slot one card to retry the boot process..?

    PS:-Signature *new*
     
  6. poisonousj
    OP

    poisonousj GBAtemp Fan

    Member
    342
    27
    Sep 28, 2005
    United States
    if my slot 1 m3 simply is inserted when I turn on the DS, it boots straight to it and works fine. was that what you were asking? again it only seems that the settings options and areas such as picto chat doesn't respond.
     
  7. naxsquall

    naxsquall Member

    Newcomer
    31
    0
    Apr 2, 2007
    Equatorial Guinea
    I almost have the same exact problem.

    Same thing happened with my DS Lite; bricked. I did the BIOS swap and everything was working fine until I noticed the WiFi on the bricked DS no longer works. Any help on this?
     
  8. paul1991

    paul1991 Banned

    Banned
    680
    0
    May 5, 2007
    United States
    Awsome. Unbricking a DS. You should post a vid.
     
  9. loathsome

    loathsome GBAtemp Fan

    Member
    403
    9
    Jul 11, 2007
    N3DSXL
    loathsome's pro tip #1: Don't flash your DS.
     
  10. NightKry

    NightKry GBAtemp Regular

    Member
    278
    0
    Jul 19, 2007
    Canada
    Like, here?
    I never knew you could unbrick a DS. Yeah, you should post a video on it.
     
  11. Linkiboy

    Linkiboy GBAtemp Testing Area

    Member
    4,888
    37
    May 14, 2006
    United States
    This is an old topic but...

    If something happens to your DS when you flash it, send it to Nintendo for an exchange. Conveniently do not mention how you were using your DS for piracy when with customer support [​IMG]
     
  12. JacobReaper

    JacobReaper I Love You....

    Member
    1,677
    1
    Jun 5, 2007
    United States
    Spoomo

    well, who really uses those setting..