Help to buy a flashcard for DSi and 3DS

Discussion in '3DS - Games & Content' started by dreampeppers99, Dec 22, 2012.

Dec 22, 2012
  1. dreampeppers99
    OP

    Member dreampeppers99 GBAtemp Regular

    Joined:
    Jul 21, 2010
    Messages:
    121
    Country:
    Brazil
    I did two stupid things

    I own a 3DS XL and a NDSi with r4ids.cn and r4sdhc.com as flashcard.

    I did update my 3DS for 4.5.0-10U and my NDSi for 1.4.5U, now I'm tired of this fighting with r4%, anyway for solve my problem can I buy two Supercard DS2?
     
  2. SteelLord

    Member SteelLord GBAtemp Regular

    Joined:
    Sep 2, 2012
    Messages:
    225
    Country:
    Greece
    No... if you have one classic ds (lite or fat), you can do update your r4 cards...and there you are ok... you dont need a supercard dstwo... if you get dstwo, you have the same problem again... so.. find one friend who have ds...
     
  3. dreampeppers99
    OP

    Member dreampeppers99 GBAtemp Regular

    Joined:
    Jul 21, 2010
    Messages:
    121
    Country:
    Brazil
    My main concern is that my r4 (from http://www.r4sdhc.com/) V2.10T has broken NDSI V1.4.4 has only support for 1.4.4 and I did update for 1.4.5U in DSi case.

    I was thinking about getting some of these carts which support "upgrade" without relying on an external device. I thought Supercard DSTWO had this.

    Anyway, is there any flashcard out there in which I can update without use an external device ? and which one already support 1.4.5U DSi and 4.5.0U 3DS?
     
  4. SteelLord

    Member SteelLord GBAtemp Regular

    Joined:
    Sep 2, 2012
    Messages:
    225
    Country:
    Greece
    oh sorry, i dont read this..
    well, i dont think so... all flashcards needs a update from a "classic ds"... and yes a dstwo is the best choice if you want to play with it in dsi and 3ds...
     
  5. porkiewpyne

    Member porkiewpyne Report-er

    Joined:
    Jun 8, 2008
    Messages:
    1,943
    Country:
    Australia
    I think there may be some confusion around here.

    1) If the cart's company does not release a patch, then there isn't really anything you can do. Two options: Get a new supported cart OR wait for patch.

    2) Check the firmware and updates thread (hint: Search for it) to see which carts are usable with the latest patch.

    3) Most carts need to be updated BEFORE the console. Though the DSTwo is somewhat of an exception. Having said that, this method is not recommended usually.

    4) Remember to never update your console until a patch is released

    5) Technically, all you need is a console without the latest firmware to perform "upgrade" if available. No other way around it.

    6) Do NOT update your console before you get a cart which supports it, either by buying a new one OR updating an existing one if/ when a patch is released
     
  6. dreampeppers99
    OP

    Member dreampeppers99 GBAtemp Regular

    Joined:
    Jul 21, 2010
    Messages:
    121
    Country:
    Brazil
    Yeah thanks for the advices and I'll buy dstwo ;)
     

Share This Page