1. boo1210

    OP boo1210 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2017
    Messages:
    64
    Country:
    Canada
    Try to install nsp on 7.0.1using tinfoil after updating and not working, getting this msg:
    (using Atmosphère 0.8.5)

    Preparing install...
    Failed to install NSP!
    OpenFileSystemWithId:102: Failed to open file system with id: @Sdcard://tinfoil/nsp/Sonic_Mania_Plus_NSW-LiGHTFORCE-1.0.nsp/5e25c0d0d4dfd6a2621d4241fa36ab15.cnmt.nca Error code: 0x00234c02
    Done!

    Press (B) to return.

    am I usding outdated tinfoil.nro?
    Anyone knows how to fix this ????
     
  2. Deleted User

    Deleted User Newbie


    Use the newer tinfoil with gui or devmenu or goldleaf/goldtree. These 3 have been confirmed working.

    Newer tinfoil 1.4x and 1.5x will install nsps slower than previous versions. Went from 30MBS to 15MBS.
     
  3. Unleanone999

    Unleanone999 GBAtemp Advanced Fan
    Member

    Joined:
    May 15, 2018
    Messages:
    977
    Country:
    Togo
    Use latest goldleaf or lithium.
     
  4. boo1210

    OP boo1210 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2017
    Messages:
    64
    Country:
    Canada
    ok thanks! you guys have the link for the downloads?
     
  5. Unleanone999

    Unleanone999 GBAtemp Advanced Fan
    Member

    Joined:
    May 15, 2018
    Messages:
    977
    Country:
    Togo
    Pm
     
  6. boo1210

    OP boo1210 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2017
    Messages:
    64
    Country:
    Canada
    — Posts automatically merged - Please don't double post! —

    Thanks, do you know where I can download the new tinfoil.nro?
     
    PatriarchJimmyG likes this.
  7. Deleted User

    Deleted User Newbie


    PM Sent.
     
    reyjr likes this.
  8. urcent123

    urcent123 Member
    Newcomer

    Joined:
    Mar 23, 2016
    Messages:
    26
    Country:
    United States
    hey could someone pm me the links too. having the same errors too.
     
    Last edited by urcent123, Apr 3, 2019
  9. Tin2222

    Tin2222 Member
    Newcomer

    Joined:
    Aug 6, 2017
    Messages:
    23
    Country:
    United States
    Can someone pm me too please??
     
  10. josete2k

    josete2k GBAtemp Fan
    Member

    Joined:
    Apr 24, 2009
    Messages:
    362
    Country:
    Spain
  11. FanboyKilla

    FanboyKilla GBAtemp Regular
    Member

    Joined:
    Mar 9, 2019
    Messages:
    280
    Country:
    United States
    That new version of Tinfoil is awful! I had so many problems trying to use it. Give it try if you'd like, but if you run into problems you can download this version of Tinfoil RIGHT HERE as I can personally vouch for it as I have tested it on 5.1.0, 6.2.0, and 7.0.1 FW and it works fine. I use it with NS-USBloader or AluminumFoil and it works great.
     
  12. Deleted User

    Deleted User Newbie


    8.01 and 99% of everything is working with that version of tinfoil

    Some dlc are better installed with Goldleaf 0.5
     
  13. FanboyKilla

    FanboyKilla GBAtemp Regular
    Member

    Joined:
    Mar 9, 2019
    Messages:
    280
    Country:
    United States
    Even if it works 100%, it's still way more bloated than just using the older version of Tinfoil. And having to use the NUT server is way more bloated that just using NS-USBloader or AluminumFoil. But I guess if you need all that extra garbage then by all means, use the new version. I keep forgetting the "NEWER IS ALWAYS BETTER" mentality most people have these days. [​IMG]
     
  14. Deleted User

    Deleted User Newbie


    Not sure what you mean - New tinfoil is the shit - Installs double or triple speeds as old foil

    Gotta be your setup bud

    13mb old foil

    30+MBS new foil - non usb transfer

    Life saver - literally
     
    Last edited May 2, 2019
  15. FanboyKilla

    FanboyKilla GBAtemp Regular
    Member

    Joined:
    Mar 9, 2019
    Messages:
    280
    Country:
    United States
    Hmm. Yeah I will have to test it out again tonight then because last time I played around with it it was straight garbage. You're using the one from the "tinfoil.io" website right?

    And see your numbers aren't what I've been getting. I get ~35MB/s when transferring over USB using the old Tinfoil.
     
  16. Deleted User

    Deleted User Newbie

    1.55B I believe
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - tinfoil, working, install