1. freedom099

    OP freedom099 Member
    Newcomer

    Joined:
    Mar 31, 2020
    Messages:
    14
    Country:
    United States
    Hi there, bit of a mystery this

    Recently gotten into hacking the switch, I'm using Tinfoil and have mostly been installing XCI, but I tried to Install NSP and some DLC and update

    It worked for a little bit, I played the game for about 10 minutes then the next few things happened within 5 minutes.

    I went back into tinfoil after closing the game to delete the files of that game on my sd card(since i have already installed it)

    I then back out and tried to open that game up again, it now gives me a prompt to turn off airplane mode, and the only thing i can do is click ok, no other options

    strangely, the official pokemon sword game cartridge that i have inside also cannot open, it also gives the same prompt.

    the XCI game i installed however (pokemon lets go) can play, it would say theres an update but then gives me an option to start software anyway.

    I deleted the NSP file game that may have caused all this, turned the switch off and on (so no longer in custom firmware), the official pokemon sword plays fine..but after booting into custom firmware, the pokemon sword would say the same thing to turn off airplane mode

    what is going on?
     
  2. thesjaakspoiler

    thesjaakspoiler GBAtemp Regular
    Member

    Joined:
    Nov 20, 2018
    Messages:
    178
    Country:
    Afghanistan
    I suspect some games also update the list of all current version numbers of all games.
    This triggers this update message.
    Installing the update of course does fix this problem.
    Someone else mentioned that missing sigpatches or an old version of GoldLeaf might also cause these messages.
    And if you install the update instead of the base game, you also get these messages.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - randomly, airplane, loading