Help softmod NTSC wii with D2Ckey for NSMB?

Discussion in 'Wii - Hacking' started by gbaMatt, Nov 28, 2009.

Nov 28, 2009
  1. gbaMatt
    OP

    Newcomer gbaMatt Newbie

    Joined:
    Nov 28, 2009
    Messages:
    5
    Country:
    Canada
    I’ve been struggling with this for a while so any help would be appreciated.
    I have an NTSC wii with a D2CKey installed. I have been hardmod exclusive for two years.
    To get NSMB to work I have burned both the patched and unpatched versions of the NTSC game.
    I first tried the burns and it did update me to 4.1U but then just crashes me out. Console either errors or goes green/black and freezes.

    I have installed Homebrew Channel using the bannerbomb save.
    I have tried the NeoGamma R8Beta with both patched and unpatched dvds. The game crashes with error either before load or after I choose “Start”.
    I have tried GeckoOS and the cheats but the version I downloaded (from link on updated first post) didn’t give me the option to activate Ocarina.
    Now I want to try the NeoGamma R8Beta15 however when I try to install IOS53 or 60 I get an error = -1 (I have placed the .wip patches in the Neogamma folder with the .dol.)

    So I need help resolving this error code for the IOS (again these steps above are all I’ve done to “softmod” the hardmodded wii) to try R8Beta15.

    OR maybe some help with GeckoOS (from link in first post) to understand why I don’t get the option to allow the activation of Ocarina.

    Connecting the wii to the internet isn’t physically possible for me (if that makes some difference) so please keep that in mind.

    Thanks (truly) for any and all guidance and help.
    Sorry for the double post.
     
  2. gbaMatt
    OP

    Newcomer gbaMatt Newbie

    Joined:
    Nov 28, 2009
    Messages:
    5
    Country:
    Canada
    Can anyone confirm that I understand this correctly and should be using IOS60 on 4.2U?
     

Share This Page