HELP: Screen flashes black in presence of .mp4

Discussion in 'Computer Games and General Discussion' started by Purdie, Jan 13, 2010.

Jan 13, 2010
  1. Purdie
    OP

    Newcomer Purdie Advanced Member

    Joined:
    Mar 23, 2008
    Messages:
    59
    Country:
    Canada
    So some months back, I had been trying to convert videos for my own needs. Converting for PSP use, poorly hardsubbing some stuff (more on that in the end of the post), and just converting into a format that YouTube would tolerate. Pretty basic stuff.
    I think the trouble all started when I installed WinAVI 9 (?).

    I should also note I installed several other programs/misc. files and software, including Vobsub, Virtual Dub and Virtual Dub Mod, and perhaps a few others I don't recall. Anyway, since that point, any time a .mp4 file is visible in the explorer, the screen will flash black, and again if I attempt to click it. It is completely manageable and doesn't really impede my activities, but it is very annoying.

    I have only just recently gotten around to uninstalling many of the things I had at that time, removing registry entries, etc. and the problem still persists. Can anyone think of a reason for this?

    On the hardsubbing: I had found that if I had the raw video I needed, and the subtitles with the same name as the file, in the same location when I converted the video, they became superimposed onto the video, and opted to do that instead of learning the hard way to do it.

    Picture included is what happens. Big blotches on my icons are for privacy purposes.
    http://twitpic.com/xv2v7
    EXTRA NOTICE: The black areas inside the folder (explorer view) are what happens when it sees a .mp4 file. I have no trouble playing them.
     
  2. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    how does opera play mp4, through flashplayer?

    maybe your flash or codecs are bad.
     
  3. Purdie
    OP

    Newcomer Purdie Advanced Member

    Joined:
    Mar 23, 2008
    Messages:
    59
    Country:
    Canada
    Opera... doesn't? I can play them fine. Please read the entire post.
     
  4. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    o.k. did that.

    disable "preview" for mp4 in windoze.
     
  5. Purdie
    OP

    Newcomer Purdie Advanced Member

    Joined:
    Mar 23, 2008
    Messages:
    59
    Country:
    Canada
    Thanks, that worked. Though, I had to disable previews for all files. After googling around a bit, I didn't manage to find any specific disable function, would you happen to know of that?
     
  6. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    no,
    i dont use windoze [​IMG]
     

Share This Page